LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
LinkBack Search this Thread
Old 09-09-2011, 03:41 AM   #1
sukanta78das
LQ Newbie
 
Registered: Mar 2011
Posts: 4

Rep: Reputation: 0
Mail server (in Ubuntu) is not working properly


My mailserver runs on Ubuntu with Postfix is not working properly. Few of the mails are received properly, but few are not. Even the failure notice is not sent to the sender. Sometime, some delay is also noticed in receiving.

I have oped the /var/log/mail.log file. There are a big number of messages. Following are the few:

Sep 9 13:48:53 it dovecot: imap-login: Login: user=<santipmaity>, method=PLAIN, rip=127.0.0.1, lip=127.0.0.1, secured
Sep 9 13:48:53 it dovecot: IMAP(santipmaity): Disconnected: Logged out bytes=85/721
Sep 9 13:49:00 it dovecot: imap-login: Login: user=<sukanta>, method=PLAIN, rip=127.0.0.1, lip=127.0.0.1, secured
Sep 9 13:49:00 it dovecot: IMAP(sukanta): Disconnected: Logged out bytes=85/708
Sep 9 13:58:53 it dovecot: imap-login: Login: user=<santipmaity>, method=PLAIN, rip=127.0.0.1, lip=127.0.0.1, secured
Sep 9 13:58:53 it dovecot: IMAP(santipmaity): Disconnected: Logged out bytes=85/721
Sep 9 13:59:01 it dovecot: imap-login: Login: user=<sukanta>, method=PLAIN, rip=127.0.0.1, lip=127.0.0.1, secured
Sep 9 13:59:01 it dovecot: IMAP(sukanta): Disconnected: Logged out bytes=85/708
Sep 9 14:00:29 it postfix/smtpd[2051]: connect from itbox.it.becs.ac.in[10.24.0.1]
Sep 9 14:00:29 it postfix/smtpd[2051]: 4F543600C9: client=itbox.it.becs.ac.in[10.24.0.1]
Sep 9 14:00:29 it postfix/cleanup[2057]: 4F543600C9: message-id=<1315554525.85976.YahooMailClassic@web112604.mail.gq1.yahoo.com>
Sep 9 14:00:29 it postfix/qmgr[1245]: 4F543600C9: from=<sukanta78das@yahoo.com>, size=3295, nrcpt=1 (queue active)
Sep 9 14:00:29 it postfix/smtpd[2051]: disconnect from itbox.it.becs.ac.in[10.24.0.1]
Sep 9 14:00:29 it postfix/local[2058]: 4F543600C9: to=<sukanta@it.becs.ac.in>, relay=local, delay=0.31, delays=0.14/0.04/0/0.13, dsn=2.0.0, status=sent (delivered to mailbox)
Sep 9 14:00:29 it postfix/qmgr[1245]: 4F543600C9: removed
Sep 9 14:03:49 it postfix/anvil[2055]: statistics: max connection rate 1/60s for (smtp:10.24.0.1) at Sep 9 14:00:29
Sep 9 14:03:49 it postfix/anvil[2055]: statistics: max connection count 1 for (smtp:10.24.0.1) at Sep 9 14:00:29
Sep 9 14:03:49 it postfix/anvil[2055]: statistics: max cache size 1 at Sep 9 14:00:29

Please help me to solve the problem.

Sukanta
 
Old 09-14-2011, 01:36 PM   #2
gorav
LQ Newbie
 
Registered: Sep 2007
Posts: 11

Rep: Reputation: 0
Hi,

The log posted by you does not point to any errors. Further details will be required to reach to some conclusion.

Regards,
Gorav
 
Old 09-15-2011, 01:57 AM   #3
sukanta78das
LQ Newbie
 
Registered: Mar 2011
Posts: 4

Original Poster
Rep: Reputation: 0
Thanks for the respose.

I have just identified, an external firewall (which connects the mailserver with the external world) is blocking few of the incoming mails. I did test that 4 mails are sent from my own yahoo account, out of which only one reached. Again, no failure notice is sent to the sender.

Can you please help?

Sukanta
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ubuntu mail server stopped recieving mail. will send. Ubuntu 9 ISPconfig3 Postfix 255 kejxero Linux - Server 0 02-07-2010 06:57 PM
Getting a Postfix mail server working properly on Ubuntu RealMadrid2727 Linux - Server 9 03-31-2009 05:57 PM
Mouse not working properly on linspire and ubuntu aytida.xavierite Linux - Newbie 1 02-08-2008 08:53 PM
Sound not working properly in Ubuntu Icetec Linux - Hardware 1 04-15-2005 11:28 PM
mail server dosnt work properly AZIMBD03 Linux - Networking 4 04-11-2004 12:28 PM


All times are GMT -5. The time now is 09:00 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration