LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-06-2016, 11:19 AM   #1
mike3644
LQ Newbie
 
Registered: Apr 2016
Posts: 12

Rep: Reputation: Disabled
Unhappy machine boots but desktop blank except for background


Ubuntu 16.04
machine boots but suddenly as of today desktop is blank except for background wallpaper.
Entered recovery mode (Shift + Power @ bootup) but no dice.
ran sudo cat /etc/issue with result:
Ubuntu 16.04.1 LTS \n\l (second character = el)
Have used Boot Repair Disk twice with no positive result
Anybody got the cure?

Last edited by mike3644; 09-06-2016 at 11:20 AM.
 
Old 09-06-2016, 11:58 AM   #2
ardvark71
LQ Veteran
 
Registered: Feb 2015
Location: Oregon, USA
Distribution: Lubuntu 14.04, Windows Vista
Posts: 5,996
Blog Entries: 3

Rep: Reputation: 810Reputation: 810Reputation: 810Reputation: 810Reputation: 810Reputation: 810Reputation: 810
Quote:
Originally Posted by mike3644 View Post
Anybody got the cure?
Hi...

Not sure but if you're using Unity, you can try the solution mentioned here and see if that works.

Regards...
 
Old 09-06-2016, 01:24 PM   #3
mike3644
LQ Newbie
 
Registered: Apr 2016
Posts: 12

Original Poster
Rep: Reputation: Disabled
Thanks, Aardvark, but. . .

I appreciate your input but the provided link, beginning with http://as -- took me to a Portugese website dedicated to the Olympics in Buenos Aires.
. . . Can't speak or read Portugese; no help.
R U sure you provided the correct link?
sign me, 'clutching at straws' in Georgia.
 
Old 09-06-2016, 08:50 PM   #4
ardvark71
LQ Veteran
 
Registered: Feb 2015
Location: Oregon, USA
Distribution: Lubuntu 14.04, Windows Vista
Posts: 5,996
Blog Entries: 3

Rep: Reputation: 810Reputation: 810Reputation: 810Reputation: 810Reputation: 810Reputation: 810Reputation: 810
Quote:
Originally Posted by mike3644 View Post
I appreciate your input but the provided link, beginning with http://as -- took me to a Portugese website dedicated to the Olympics in Buenos Aires.
. . . Can't speak or read Portugese; no help.
R U sure you provided the correct link?
sign me, 'clutching at straws' in Georgia.
Hi...

That's odd, I had the right link and it shows up correctly for me.

Try the link this way...

http://askubuntu.com/questions/76035...ound-wallpaper

Regards...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
system boots into desktop background but no GUI ,no icons,no toolpanels davefrank Linux - Desktop 6 02-03-2011 10:51 AM
New Install boots to Blank Screen jpeirce Slackware - Installation 1 10-28-2007 10:35 PM
blank boots up cherupop Fedora - Installation 2 07-09-2005 05:48 PM
Linux boots to a blank screen John Manion Linux - General 3 03-23-2004 01:43 PM
M9.1 boots after Lilo w/blank monitor?? buddha Mandriva 2 10-04-2003 08:38 AM


All times are GMT -5. The time now is 03:04 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration