LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-05-2011, 03:24 AM   #1
Biomouse
LQ Newbie
 
Registered: Feb 2011
Posts: 4

Rep: Reputation: 0
Question Lynx RPM requires Dependencies on CentOS kernel 2.6.18


When i try to run the rpm for lynx (lynx-2.8.5-23.i386.rpm)
It comes up with :
warning: lynx-2.8.5-23.i386.rpm: Header V3 DSA signature: NOKEY, key ID 4f2a6fd2
error: Failed dependencies:
libcrypto.so.5 is needed by lynx-2.8.5-23.i386
libssl.so.5 is needed by lynx-2.8.5-23.i386

Any suggestions on what libcrypto and libssl is and where I can get them?
Thanx
 
Old 07-05-2011, 05:29 AM   #2
nooneknowme
Member
 
Registered: Feb 2008
Location: Bangalore, India
Posts: 69

Rep: Reputation: 5
Try the yum command instead. It will resolve the dependencies.
 
Old 07-05-2011, 05:45 AM   #3
knudfl
LQ 5k Club
 
Registered: Jan 2008
Location: Copenhagen, DK
Distribution: pclos2016, Slack14.1 Deb Jessie, + 50+ other Linux OS, for test only.
Posts: 16,276

Rep: Reputation: 3154Reputation: 3154Reputation: 3154Reputation: 3154Reputation: 3154Reputation: 3154Reputation: 3154Reputation: 3154Reputation: 3154Reputation: 3154Reputation: 3154
"lynx-2.8.5-23.i386.rpm" is a Fedora 4 package : Not usable in CentOS 5.

Like said by @nooneknowme, use : # yum install lynx

No internet ? The CentOS 5 package is lynx-2.8.5-28.1.el5_2.1.i386.rpm
http://mirror.centos.org/centos/5.6/...5_2.1.i386.rpm
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
rpm requires seamonkey _GArik_ Slackware 14 01-06-2011 02:12 AM
converting rpm to deb and maintaining "Requires" dependencies connie84911 Linux - General 1 08-18-2010 05:28 PM
Adobe Acrobate Reader Requires A Plugin-That Requires Open LDAP That Requires Berkely Old_Fogie Slackware 10 05-08-2006 06:04 AM
kernel-source-2.6.5-7.src.rpm requires kernel-dummy to build!? fizzdandantilus SUSE / openSUSE 5 12-02-2004 01:48 PM
See what an RPM requires? Rotwang Linux - General 4 06-08-2004 12:31 AM


All times are GMT -5. The time now is 08:59 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration