LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-13-2004, 06:04 AM   #1
tycapel7
LQ Newbie
 
Registered: Jun 2004
Location: Wales
Distribution: Knoppix/Lycoris
Posts: 10

Rep: Reputation: 0
Lycoris Desktop/LX


Can you help me please. I have a recently bought a magazine with a version of Lycoris Desktop/LX attached. It says on the front of the disk that it is a complete OS system and can be installed on to a hard drive. I then went out and bought a new 40 gig drive to put it on. Booting from the Lycoris CD i get to a screen saying Install Desktop/LX. The next screen to appear says,
Error 28: Selected item cannot fit into memory.
Nobody on the Lycoris web site seems to know what the error might be, i wonder if any of your members can help me please.

Thankyou. Bobby.
 
Old 06-13-2004, 09:03 AM   #2
tycapel7
LQ Newbie
 
Registered: Jun 2004
Location: Wales
Distribution: Knoppix/Lycoris
Posts: 10

Original Poster
Rep: Reputation: 0
I found this on another site, i seem to have the same motherboard. Does anyone have ideas how i might get round this.

Error 28: Selected item cannot fit into memory.

Okay, the problems not with lycoris, its a documented problem with a few nforce motherboards and GRUB bootloader (namely the a7n series, and any other - apparently - where the bios has been updated)

GRUB bootloader doesnt run on the nforce mainboards (selected item will not fit into memory error) - i eventually got my other install (redhat) running, by switching to lilo.. but unfortunately lycoris uses GRUB as its install bootloader, thus making it virtually impossible to install -- i havent seen any fixes for it yet, if someone finds one, save us

theres a lot of articles about it if you search for grub+nforce on google, sadly.. no one seems to have come up with a solution

Appeal to lycoris to use a different bootloader perhaps?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Lycoris Desktop/LX .bin. Warlex Linux - Software 0 08-07-2005 03:09 PM
lycoris desktop LX????and windows XP?? KGB Linux - Newbie 8 07-25-2005 06:36 AM
Lycoris Desktop/LX 1.4 Available for Download heema Linux - News 2 11-08-2004 03:31 AM
Lycoris Desktop/LX 1.4 Released heema Linux - Distributions 1 08-18-2004 11:27 AM
Lycoris desktop/lx .nyteshyft Linux - General 4 02-11-2004 12:51 PM


All times are GMT -5. The time now is 07:46 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration