LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-15-2012, 05:54 PM   #1
2flay
LQ Newbie
 
Registered: Aug 2012
Posts: 3

Rep: Reputation: Disabled
Post LVMError: lvactivate failed for lv_root


Im trying to reinstall CentOS 6.3 on my laptop but i get the above message after i click on Basic Storage Devices. Can someone please assist me in resolving this issue? Thank you in advance.
 
Old 08-15-2012, 06:15 PM   #2
Kustom42
Senior Member
 
Registered: Mar 2012
Distribution: Red Hat
Posts: 1,604

Rep: Reputation: 415Reputation: 415Reputation: 415Reputation: 415Reputation: 415
Are you currently running logical volumes on the system or are you trying to set them up for the re-install?
 
Old 08-15-2012, 06:21 PM   #3
2flay
LQ Newbie
 
Registered: Aug 2012
Posts: 3

Original Poster
Rep: Reputation: Disabled
I would like to set them up for re-install.
 
Old 04-22-2013, 10:08 PM   #4
PappyDave
LQ Newbie
 
Registered: Apr 2013
Posts: 1

Rep: Reputation: Disabled
https://bugzilla.redhat.com/show_bug.cgi?id=624881

There are various reports of this type of bug - basically if you already have partitions - some of the bugs refer to encrypted partitions - you will receive this error message. Work around sounds like remove partitions and then
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Bind9: NDC command failed : rndc: connect failed: connection refused Boudewijn Linux - Networking 19 01-02-2014 07:19 AM
[SOLVED] Shrunk a LVM2 PV, now can't do ANYTHING to lv_root halp Linux - General 3 05-12-2011 04:30 AM
Command failed: device-mapper: reload ioctl failed: Invalid argument azza Programming 2 01-10-2011 03:16 AM
online_update failed - ERROR(Media:connection failed)[Connect failed] rover SUSE / openSUSE 8 02-22-2005 07:57 AM
unpacking of archive failed: cpio: read failed-input/output error rafc Linux - Newbie 0 04-21-2004 09:03 AM


All times are GMT -5. The time now is 09:12 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration