LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-29-2004, 12:16 AM   #16
Surejg
LQ Newbie
 
Registered: Nov 2004
Posts: 23

Original Poster
Rep: Reputation: 15

Dear Richard,
I used Redhat only because I couldnot install SUSE9.1 Personal edition properly.

If your advise is to use SUSE9.2, I will install that.

Could you please tell me how to install it (SUSE9.2) with RPM files(only RPM files are available). Is it very easy....

Is there a place where I download SUSE9.2 that can be installed with single click.....

Rgds
Surej

Last edited by Surejg; 11-29-2004 at 12:18 AM.
 
Old 12-01-2004, 12:32 AM   #17
Surejg
LQ Newbie
 
Registered: Nov 2004
Posts: 23

Original Poster
Rep: Reputation: 15
Dear Richard,

Sorry to bother you but I am stuck again.,

I again migrated to SUSE9.1 Professional (I downloaded from ftp and made DVD then installed).

Following are the steps I have followed
1. copied eciadsl-usermode-0.10-1.i386.rpm to the /tmp directory
2. at the teminal window : #rpm -i eciadsl-usermode-0.10-1.i386.rpm
3. A mesage displayed : # rp-pppoe is need for the installation
4. Copied the rp-ppoe file to /etc directory
5. At the terminal window : #rpm -i rp-pppoe-3.5....(I donot remember the complete file name))
6. rp-pppoe Installation was successfull
7. again installed eciadsl-usermode-0.10-1.i386.rpm
8. A message displayed : read README and configure. location is /etc/shared/ etc...
9. I configured the using the following command
10. At the terminal window : # eciadsl-configure-tk
11. Then when I gave the command #eciadsl-start | tee log.txt
12. The log file says device not found.

Could you please tell me how to proceed. If you donot mind please give me your email address. My email address is
surejg@gmail.com

Rgds
Surej
 
Old 12-04-2004, 02:52 PM   #18
Surejg
LQ Newbie
 
Registered: Nov 2004
Posts: 23

Original Poster
Rep: Reputation: 15
Dear All,
I am currently using SUSE9.2 Professional. Installed rp-pppoe and eciadsl as well.

I am in Dubai, United Arab Emirates. VPI/VCI : 0,50

Following is the log. COULD ANYONE PLEASE PLEASE HELP ME.

Rgds
Surej


linux:/ # uname -a
Linux linux 2.6.8-24-default #1 Wed Oct 6 09:16:23 UTC 2004 i686 i686 i386 GNU/Linux
linux:/ # pppd --version
pppd version 2.4.2
linux:/ # lspci | grep USB
0000:00:1f.2 USB Controller: Intel Corp. 82801BA/BAM USB (Hub #1) (rev 05)
0000:00:1f.4 USB Controller: Intel Corp. 82801BA/BAM USB (Hub #2) (rev 05)
0000:02:0e.0 USB Controller: ALi Corporation USB 1.1 Controller (rev 03)
0000:02:0e.1 USB Controller: ALi Corporation USB 1.1 Controller (rev 03)
0000:02:0e.2 USB Controller: ALi Corporation USB 1.1 Controller (rev 03)
0000:02:0e.3 USB Controller: ALi Corporation USB 2.0 Controller (rev 01)
linux:/ # eciadsl-pppoeci --version
eciadsl-pppoeci, part of ECIADSL USB modem driver (ECIADSL) 0.10 (Nov 3 2004 09:20:35)
linux:/ # eciadsl-start | tee log.txt

[EciAdsl 1/5] Setting up USB support...

Preliminary USB device filesystem is OK

[EciAdsl 2/5] Uploading firmware...a

ERROR: modem not found

linux:/ # eciadsl-probe-device

WARNING: before probing, please ensure that your USB devices are plugged in
and that your system's USB support is properly configured

USB modem to probe must be UNinitialized, it will surely appear as an unknown
device (because it is not initialized yet), for instance: ? (0547:2131)

config read from /etc/eciadsl/eciadsl.conf

your USB devices:
1: EHCI Host Controller / Linux 2.6.8-24-default ehci_hcd (0000:0000)
2: OHCI Host Controller / Linux 2.6.8-24-default ohci_hcd (0000:0000)
3: USB-ADSL Modem / GlobeSpan Inc. (0e60:0500)
4: OHCI Host Controller / Linux 2.6.8-24-default ohci_hcd (0000:0000)
5: OHCI Host Controller / Linux 2.6.8-24-default ohci_hcd (0000:0000)
6: UHCI Host Controller / Linux 2.6.8-24-default uhci_hcd (0000:0000)
7: ? (8086:1120)
8: psc 2400 series / hp (03f0:3611)
9: UHCI Host Controller / Linux 2.6.8-24-default uhci_hcd (0000:0000)
10: Camera (046d:0870)

enter device to probe (1-10): 3

probing, please wait..

your USB devices now:
1: EHCI Host Controller / Linux 2.6.8-24-default ehci_hcd (0000:0000)
2: OHCI Host Controller / Linux 2.6.8-24-default ohci_hcd (0000:0000)
3: USB-ADSL Modem / GlobeSpan Inc. (0e60:0500)
4: OHCI Host Controller / Linux 2.6.8-24-default ohci_hcd (0000:0000)
5: OHCI Host Controller / Linux 2.6.8-24-default ohci_hcd (0000:0000)
6: UHCI Host Controller / Linux 2.6.8-24-default uhci_hcd (0000:0000)
7: ? (8086:1120)
8: psc 2400 series / hp (03f0:3611)
9: UHCI Host Controller / Linux 2.6.8-24-default uhci_hcd (0000:0000)
10: Camera (046d:0870)

probed USB device: USB-ADSL Modem / GlobeSpan Inc.
VID1=0e60, PID1=0500
VID2=0e60, PID2=0500
Did you really unplug/replug your modem before launching this script?
linux:/ # eciadsl-doctor --usb-init
You are using linux kernel version 2.6.8-24-default
Support for USB is OK
Preliminary USB device filesystem is OK
dabusb module is not loaded: OK
UHCI support is OK
OHCI support is OK
/dev/ppp is OK
HDLC support is OK
HDLC support is OK (no bug)
I cannot find your ADSL modem: Fatal
linux:/ # linux:/ # eciadsl-doctor --usb-init
You are using linux kernel version 2.6.8-24-default
Support for USB is OK
Preliminary USB device filesystem is OK
dabusb module is not loaded: OK
UHCI support is OK
OHCI support is OK
/dev/ppp is OK
HDLC support is OK
HDLC support is OK (no bug)
I cannot find your ADSL modem: Fatal
linux:/ # linux:/ # eciadsl-doctor --usb-init
You are using linux kernel version 2.6.8-24-default
Support for USB is OK
Preliminary USB device filesystem is OK
dabusb module is not loaded: OK
UHCI support is OK
OHCI support is OK
/dev/ppp is OK
HDLC support is OK
HDLC support is OK (no bug)
I cannot find your ADSL modem: Fatal
linux:/ #
 
Old 12-09-2004, 02:37 AM   #19
Surejg
LQ Newbie
 
Registered: Nov 2004
Posts: 23

Original Poster
Rep: Reputation: 15
FINALLY SUCCEEDED........THANKS EVERY BODY ESPECIALLY RICHRD.

Please see below the complete step on how to configure a Lucent Cellpipe 20A modem on a SUSE 9.2 Prof. linux

1. Install complete SUSE9.2 Prof (including compilers, addl. software etc. I donot know secifically what are required)
2. download rp-pppoe-3.5-327.i586.rpm file from suse site. It will be in one of the "/586" sub directories in 9.1 or 9.2 distributions.
3. copy it in /tmp directory and execute #rpm rp-pppoe-3.5-327.i586.rpm
4. download [ EciAdsl Nortek ] file from http://eciadsl.flashtux.org/download.php?lang=en
5. Read carefully README_GS7470.txt file in the package
6. Install the above package as per the instuction.
Note : To execute ./configure, you need to change directory to the directory where you copied the files (Eg. /tmp/eciadsl-usermode-0.10-nortek-alpha) and it should contain the file configure
7. After installation, from terminal window type "eciadsl-probe_device" and see an entry like USB-ADSL Modem / GlobeSpan Inc. (0e60:0500) . The values in the bracket are the VIP and PID values for the modem.
8. From the terminal window execute eciadsl-config-tk
9. Set values like, modem type, Select chipset GS7470. Change .bin files to GS7470Synch01.bin (It is part of the nortek package) . Copy GS7470Synch01.bin file to /etc/eciadsl folder
10. Set VID/PID values with the value you got at step 7
11. VCI..., you need to set 0.50 (It is for etisalat in UAE). Other ISPs value changes.
12. Set all the above values and unplug and replug the modem
13. from terminal window type "eciadsl-start"
14. It shoud work otherwise please raise your problem to the forum http://eciadsl.sourceforge.net/scripts/forum/
15. Best people are sitting there to help you. I AM VERY MUCH IMPRESSED WITH THEIR SERVICE. EXCELLENT SUPPORT I EVER HAVE EXPERIENCED IN MY 10 YEARS OF IT PROFESSIONAL LIFE.
16. I am not asking you to contact me because, I am a newbie...know nothing about linux....if rquired contact me surejg@gmail.com....

Wish every one good success.

Rgds
Surej
 
Old 10-04-2005, 04:08 AM   #20
niceNslow
LQ Newbie
 
Registered: Oct 2005
Posts: 6

Rep: Reputation: 0
@Surejg

thats good news! me too, im trying to figure out how can i configure my lucent cell-20 usb modem. im usin red hat 9 too but after i have read your post, i may try suse too. by the way, im in al ain.
 
Old 10-04-2005, 05:20 AM   #21
Dummy-in-Linux
Member
 
Registered: Jun 2004
Location: Bangkok, Thailand
Distribution: Fedora 19 86_64
Posts: 355

Rep: Reputation: 32
Dear NiceNSlow,

I can advice you to download the driver from http://download.flashtux.org/index.php?lang=en

Follow the install instructions, also found on the same website...

If you have still problems, I'm happy to help you

With best regards,

Richard
 
Old 10-04-2005, 06:16 PM   #22
niceNslow
LQ Newbie
 
Registered: Oct 2005
Posts: 6

Rep: Reputation: 0
@dummy-in-linux

I've got all the driver like the rpm, eciadsl-synch_bin then what else? never try it yet because I'm still downloading suse 9.3, might shift to suse too if i will succed on it in red hat 9

Last edited by niceNslow; 10-04-2005 at 06:21 PM.
 
Old 10-05-2005, 02:10 AM   #23
Dummy-in-Linux
Member
 
Registered: Jun 2004
Location: Bangkok, Thailand
Distribution: Fedora 19 86_64
Posts: 355

Rep: Reputation: 32
Hello NiceNslow,

If you have downloaded;

http://eciadsl.flashtux.org/download....11-1.i386.rpm

Then follow the installation giude http://eciadsl.flashtux.org/tutorial.php?lang=en

Downloading Suse 9.3....hmm tomorrow (6 October) Suse will introduce Suse 10 (see download website http://www.opensuse.com)
 
Old 10-06-2005, 02:36 PM   #24
niceNslow
LQ Newbie
 
Registered: Oct 2005
Posts: 6

Rep: Reputation: 0
i am about to install suse 9.3 to my rig to replace red hat 9 and i hope i may be able to follow surejg instructions regarding lucent cell-20A usb modem.
 
Old 10-08-2005, 10:39 PM   #25
niceNslow
LQ Newbie
 
Registered: Oct 2005
Posts: 6

Rep: Reputation: 0
ive finished installing suse 10.0 and now im trying to connect it to the internet. im following what surejg instructions are but still no success for me. id copy the rpm to /tmp --- how to execute it? because if im using rpm -i rp-pppoe..... rpm i am gettin this error saying no file or directory. if i will extract it then ill go for the second one. eciadsl-usermode.... copy to/tmp also then just extract it and then if im goin to do the ./configure in the terminal, i am gettinthis message:

settings:

runtime prefix path = /usr/local (default)
system conf files prefix path = / (default)
driver conf files prefix path = / (default)
driver doc files prefix path = /usr/local (default)
binaries directory = /bin (default)
system conf files directory = /etc/ (default)
driver conf files directory = /etc/eciadsl (default)
driver doc files directory = /doc/eciadsl (default)
kernel sourrces path = /usr/linux (default)

starting configuration for ECIADSL-0.10-nortek-alpha in /tmp/eciadsl-usermode-0.10-nortek-alpha...

checking make/location... /usr/bin/make
checking make version... 3.80
checking gcc location... not found

the configuration script has failed, one or more errors have occured, check configure.log and configure.tmp for further details.

can anyone explain this to me? or if there is generous person, feed me the command, please? because im am gettin frustrated here!
 
Old 10-09-2005, 01:38 AM   #26
Dummy-in-Linux
Member
 
Registered: Jun 2004
Location: Bangkok, Thailand
Distribution: Fedora 19 86_64
Posts: 355

Rep: Reputation: 32
Hello NiceNslow,

It looks like you have no C-compiler (gcc) installed
 
Old 10-09-2005, 03:29 AM   #27
niceNslow
LQ Newbie
 
Registered: Oct 2005
Posts: 6

Rep: Reputation: 0
@dummy-in-linux

thank you for the reply. so what can i do with that?
 
Old 10-10-2005, 11:52 PM   #28
niceNslow
LQ Newbie
 
Registered: Oct 2005
Posts: 6

Rep: Reputation: 0
i guess ive be better if i will stick to windows
quitters are really losers but what can i do? im broke
 
Old 10-11-2005, 04:11 AM   #29
Dummy-in-Linux
Member
 
Registered: Jun 2004
Location: Bangkok, Thailand
Distribution: Fedora 19 86_64
Posts: 355

Rep: Reputation: 32
Hello NiceNslow,

Did you try to install gcc, I belief you can do that with Yast in Suse...

Maybe some Suse "experts" can help here a bit, because at the moment I have no Suse box on hands.
 
Old 11-03-2005, 03:04 AM   #30
Lukareli
LQ Newbie
 
Registered: Nov 2005
Posts: 2

Rep: Reputation: 0
Hi everybody,

I am totally new in Linux world.I have a same problem with Lucent CellPipe 20A, I`m using a Fedora Core 4 and I`m trying more than 2 mounts to connect my modem to Internet but without any results.I already downloaded eciadsl driver and followed instruction but in the end I got a message "Modem not found".
What I can do now?

Thanks in advance!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Modem: Speedtouch on Lucent Cellpipe DoubleLetter Mandriva 2 02-21-2005 09:48 AM
Lucent 56K V.90 PCI Dfi Modem driver for Red Hat Fedora Linux 2.6.5-1.358 philipmorgan Linux - Software 8 10-09-2004 01:09 PM
is there a onixon adsl modem driver for linux? borsi Mandriva 0 07-28-2004 12:25 PM
Driver for Lucent/Agere modem in Linux bramar Linux - Hardware 0 05-19-2004 09:42 AM
redhat 9, installing Lucent lt modem driver jariep Red Hat 2 12-04-2003 02:42 PM


All times are GMT -5. The time now is 04:33 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration