LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-09-2012, 10:50 AM   #1
fullsailj
LQ Newbie
 
Registered: Oct 2012
Posts: 4

Rep: Reputation: Disabled
Lubuntu 12.04 Wireless Not Working


I did a fresh install yesterday. Been trying everything I can goggle. Nothing has worked so far. Now worried I've tried too many random things and gummed up the works. This is my first attempt to use Lubuntu on an older machine. I have used ubuntu (as a novice) on newer machines.

Using an Acer TraveMate 2600 running a Pentium 4 @ 2.8 GHz with 750MB RAM.

lspci output:

Cattle-egret@cattle-egret-laptop:~$ lspci -nn | grep 028002:05.0 Network controller [0280]: Broadcom Corporation BCM4306 802.11b/g Wireless LAN Controller [14e4:4320] (rev 03)
cattle-egret@cattle-egret-laptop:~$ lspci | grep -i Network
02:05.0 Network controller: Broadcom Corporation BCM4306 802.11b/g Wireless LAN Controller (rev 03)

Help? Suggestions?
 
Old 10-09-2012, 11:52 AM   #2
EODSteven
Member
 
Registered: Oct 2012
Location: Manchester, Tn
Distribution: Ubuntu 14.04, Windows 8, Windows Server 2012. Ubuntu Server 14.04
Posts: 196

Rep: Reputation: 3
http://www.linuxquestions.org/questi...ng-4175415323/

Check out this thread...Same issue as yours....
 
Old 10-09-2012, 01:18 PM   #3
fullsailj
LQ Newbie
 
Registered: Oct 2012
Posts: 4

Original Poster
Rep: Reputation: Disabled
modprobe No Response

Thanks for the reply. I did find that thread earlier and followed those instructions. The only issue was with step 3.

Nothing happened with these commands...
~$ sudo modprobe -r b43 ssb wl
~$ sudo modprobe wl
 
Old 10-09-2012, 02:01 PM   #4
EODSteven
Member
 
Registered: Oct 2012
Location: Manchester, Tn
Distribution: Ubuntu 14.04, Windows 8, Windows Server 2012. Ubuntu Server 14.04
Posts: 196

Rep: Reputation: 3
Step 3 is only for a live CD, scroll on down and see the info for installing the patch then continue on to next steps...
 
Old 10-09-2012, 02:19 PM   #5
EODSteven
Member
 
Registered: Oct 2012
Location: Manchester, Tn
Distribution: Ubuntu 14.04, Windows 8, Windows Server 2012. Ubuntu Server 14.04
Posts: 196

Rep: Reputation: 3
http://www.linuxquestions.org/linux/...m43xx_firmware

Found another Link that might be useful....
 
Old 10-10-2012, 12:13 PM   #6
fullsailj
LQ Newbie
 
Registered: Oct 2012
Posts: 4

Original Poster
Rep: Reputation: Disabled
Hi,

I has also previously seen your second link. I everything I could find most of yesterday, got frustrated and gave up.

This morning, I installed xubuntu and ran: sudo apt-get install firmware-b43-installer. Didn't work (I'm sure I skipped a few steps). I was about to review everything, then tried: the bcm43xx-firmware_1.4-0cafuego1_all.deb That worked.

So, now I'm trying to decide, stay with xubuntu, or retry lubuntu and bcm43xx-firmware_1.4-0cafuego1_all.deb without all the other flailing...
 
Old 10-11-2012, 09:36 AM   #7
fullsailj
LQ Newbie
 
Registered: Oct 2012
Posts: 4

Original Poster
Rep: Reputation: Disabled
So yesterday, I swapped out the hard drive and tried again with lubuntu. This time:

1) clean install
2) applied all updates
3) sudo apt-get install firmware-b43-installer
4) bcm43xx-firmware_1.4-0cafuego1_all.deb
5) installed apps

Everything seems to be working. And lubuntu seems to be more resource efficient than xubuntu (as others have noted).
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Lubuntu wireless lghizoni Ubuntu 3 10-04-2012 11:11 AM
[SOLVED] Display driver not working right on Latitude D800 Lubuntu Nabeel Linux - Newbie 2 09-03-2012 06:54 PM
Wireless issues on Lubuntu 12.10, with RTL8187/RTL8187B USB wireless driver, 2wire 2701hgv-e modem. luslec Linux - Newbie 3 08-04-2012 11:58 AM
Lubuntu 12.04 wireless not working actinide Linux - Networking 18 07-14-2012 04:21 AM
[lubuntu] Powernowd isn't working after boot illuvata Linux - Laptop and Netbook 8 07-12-2010 03:40 PM


All times are GMT -5. The time now is 11:04 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration