LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-13-2011, 05:42 AM   #1
Blasphemous
Member
 
Registered: Nov 2011
Distribution: Debian testing XFCE
Posts: 50

Rep: Reputation: Disabled
Loud Beep at login screen


My Debian testing loudly beeps when it comes to log-in screen: it is not like a system sound, it is like a CPU beep, and I want it to stop.
How to?
 
Old 12-13-2011, 02:47 PM   #2
cmnorton
Member
 
Registered: Feb 2005
Distribution: Ubuntu, CentOS
Posts: 585

Rep: Reputation: 35
More Info

Did the boot go OK? That is, did you get a lot of beeping at the beginning?

Is the beep at? or just before? you get to login continuous?

Is this a system you built, or did it come from someone?

You may need to find out the motherboard and CPU manufacturer -- start with motherboard -- and contact the maker of the board and also web-search. Without knowing more about the model of any of this, it's hard to say more than that.
 
Old 12-13-2011, 03:00 PM   #3
asimba
Member
 
Registered: Mar 2005
Location: 127.0.0.0
Distribution: Red Hat / Fedora
Posts: 355

Rep: Reputation: 42
http://forums.debian.net/viewtopic.php?f=5&t=65327
 
Old 12-13-2011, 04:45 PM   #4
Blasphemous
Member
 
Registered: Nov 2011
Distribution: Debian testing XFCE
Posts: 50

Original Poster
Rep: Reputation: Disabled
Quote:
Did the boot go OK? That is, did you get a lot of beeping at the beginning?

Is the beep at? or just before? you get to login continuous?

Is this a system you built, or did it come from someone?

You may need to find out the motherboard and CPU manufacturer -- start with motherboard -- and contact the maker of the board and also web-search. Without knowing more about the model of any of this, it's hard to say more than that.
Boot goes ok. No error message displayed.
The only beep I hear is the one that I got when the Log-in screen is loaded: the pc starts up, the boot goes on, GDM appears and when it comes to typing my pass, it beeps.
Don't get me wrong, there are no problems with the system: that beep seems to be just the GDM sound.
Btw, I've got an HP Pavilion DV5 1102EL.

I do not have /desktop/gnome/sound/event_sounds line in my /etc/gdm3/greeter.gconf-defaults file and blacklisting pcspkr doesn't work!
 
1 members found this post helpful.
Old 12-13-2011, 05:15 PM   #5
cmnorton
Member
 
Registered: Feb 2005
Distribution: Ubuntu, CentOS
Posts: 585

Rep: Reputation: 35
More suggestions

Configure the stuff involved with /desktop/gnome/sound/event_sounds just as a test.
I'd put this question in an HP bulletin forum and/or contact HP support. You've done the right thing putting it in the debian forum and here. This is a good forum. I cannot think of anything else.
 
Old 12-13-2011, 05:18 PM   #6
EDDY1
LQ Addict
 
Registered: Mar 2010
Location: Oakland,Ca
Distribution: wins7, Debian wheezy
Posts: 6,838

Rep: Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649
My system also beeps but I think it's a notification event to let you know you're at the login screen.
 
Old 12-13-2011, 08:28 PM   #7
asimba
Member
 
Registered: Mar 2005
Location: 127.0.0.0
Distribution: Red Hat / Fedora
Posts: 355

Rep: Reputation: 42
Quote:
Originally Posted by Blasphemous View Post
I do not have /desktop/gnome/sound/event_sounds line in my /etc/gdm3/greeter.gconf-defaults file and blacklisting pcspkr doesn't work!
accessibility features - did you check there ?
 
Old 12-15-2011, 02:20 PM   #8
Blasphemous
Member
 
Registered: Nov 2011
Distribution: Debian testing XFCE
Posts: 50

Original Poster
Rep: Reputation: Disabled
yes, but in vain...
 
Old 12-15-2011, 02:25 PM   #9
asimba
Member
 
Registered: Mar 2005
Location: 127.0.0.0
Distribution: Red Hat / Fedora
Posts: 355

Rep: Reputation: 42
http://maketecheasier.com/disable-lo...ips/2011/09/15

try this one

Or this one

http://www.liberiangeek.net/2011/04/...natty-narwhal/

Last edited by asimba; 12-15-2011 at 02:27 PM. Reason: added link
 
Old 12-15-2011, 02:45 PM   #10
EDDY1
LQ Addict
 
Registered: Mar 2010
Location: Oakland,Ca
Distribution: wins7, Debian wheezy
Posts: 6,838

Rep: Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649
/desktop/gnome/sound/event_sounds in configuration editor uncheck event sounds.
 
Old 12-16-2011, 06:46 AM   #11
Blasphemous
Member
 
Registered: Nov 2011
Distribution: Debian testing XFCE
Posts: 50

Original Poster
Rep: Reputation: Disabled
I'm not using Ubuntu and I already desabled those options...

Quote:
/desktop/gnome/sound/event_sounds in configuration editor uncheck event sounds.
Done, but the problem is not solved: I still hear the sound...

Edit: I'm about to switch from Debian testing to Debian Stable (not because of the beep problem: it seems like my ati card's drivers are not compatible with Gnome Sgell, so that it keeps freezing; plus, I still think Gnome Shell is not mature...) so I'm not going to have this problem anymore, even if it remains unsolved.
Should I mark this thread as solved or should I leave it open for other peoples?

Last edited by Blasphemous; 12-16-2011 at 06:51 AM.
 
Old 12-16-2011, 01:57 PM   #12
asimba
Member
 
Registered: Mar 2005
Location: 127.0.0.0
Distribution: Red Hat / Fedora
Posts: 355

Rep: Reputation: 42
Possibly you could mark as Closed/Unsolved
 
Old 12-17-2011, 12:05 AM   #13
EDDY1
LQ Addict
 
Registered: Mar 2010
Location: Oakland,Ca
Distribution: wins7, Debian wheezy
Posts: 6,838

Rep: Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649
I found the solution to your post, you remove the # from the last to lines in /etc/gdm3/greeter.gsettings
Then run command as root
Quote:
invoke-rc.d gdm3 reload
I also know that it works as I've tried it.
Attached Thumbnails
Click image for larger version

Name:	Screenshot at 2011-12-16 20:45:11.png
Views:	7
Size:	56.9 KB
ID:	8641  
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] very loud "BEEP" during Shutdown and Restart cccc Debian 9 04-05-2012 01:59 PM
System Beep Occurs at Login Screen (and I want it gone) lazeeboy Linux - Newbie 2 03-24-2008 04:29 PM
Sounds levels and loud BIOS beep. unreal128 Linux - General 2 09-27-2006 07:09 PM
XMMS and the loud BEEP reilly Slackware 3 08-28-2005 04:46 PM
Sound issues... except for the loud beep when I do something wrong... cmgannon26 Linux - Laptop and Netbook 1 09-28-2004 11:24 PM


All times are GMT -5. The time now is 09:40 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration