LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 09-20-2010, 01:24 PM   #1
starsound
LQ Newbie
 
Registered: Sep 2010
Posts: 11

Rep: Reputation: 0
Lost sound when upgrading to Ubuntu 10.40, except for Ubuntu sound during start-up


Hello,

Since I upgraded to Ubuntu 10.40, I no longer have sound, except for the Ubuntu sound when it loads during start up. Does anyone know how I can recover sound on my computer?

Thank you,
Starsound
 
Old 09-20-2010, 02:28 PM   #2
hughetorrance
Member
 
Registered: Aug 2009
Location: London North West
Distribution: x86_64 Slack 13.37 current : +others
Posts: 459

Rep: Reputation: 59
Well you could put alsamixer into a terminal and see that its not muted,also press F2 to F6 and see if it shows anything interesting... ! Hi and welcome to LQ
 
Old 09-20-2010, 07:04 PM   #3
Soadyheid
Member
 
Registered: Aug 2010
Location: Near Edinburgh, Scotland
Posts: 735

Rep: Reputation: 123Reputation: 123
Check under System > Preferences > Sound and ensure your output is set to Analogue Speakers and not Analogue Output (Which would be directed to your headphone jack) That's how I got mine back!

Oh! and I assume you're running Ubuntu 10.04, Lucid. 10.40's likely to be some time coming.

Play Bonny!
 
1 members found this post helpful.
Old 09-21-2010, 05:55 PM   #4
starsound
LQ Newbie
 
Registered: Sep 2010
Posts: 11

Original Poster
Rep: Reputation: 0
Thank you. Hugh and Soadyheid! I will try these when I get home form work
During the download of the upgrade, a window came up that "stated" that I may lose some of my settings.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound No Longer Working when Upgrading to Ubuntu 9.10... rtoney5 Linux - Laptop and Netbook 4 01-11-2010 06:07 PM
Lost sound and laptop trackpad after ubuntu upgrade IFR Linux - Hardware 4 12-13-2009 04:52 PM
No sound after upgrading from Ubuntu 8.10 to 9.4 republic74 Linux - Newbie 3 07-15-2009 07:34 PM
have lost sound output ubuntu 8.04 on compaq EvoN620c robert n. Linux - Newbie 2 06-18-2008 08:49 PM
Lost sound after upgrading to 2.6x Steagr Linux - Hardware 3 07-01-2007 09:09 AM


All times are GMT -5. The time now is 11:09 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration