LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-05-2005, 01:17 AM   #1
sublyme718
LQ Newbie
 
Registered: Nov 2005
Location: Brooklyn, New York
Distribution: ubuntu
Posts: 25

Rep: Reputation: 15
Question Lost my ethernet connection


I disconnected for my cable modem and when I tried to reconnect I lost my connection. Firedfox just hangs and gives an error msg.

I did run ifconfig eth0, this is the result
Code:
[root@localhost ~]# ifconfig eth0
eth0 Link encap:Ethernet  HWaddr 00:0D:56:B6:6A:36
inet addr:XXX.XXX.XXX  Bcast:XXX.XXX.XXX  Mask:XXX.XXX.XXX
inet6 addr: feXX::20d:56ff:feb6:6a36/64 Scope:Link
UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
RX packets:2805 errors:0 dropped:0 overruns:0 frame:0
TX packets:81 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:183873 (179.5 KiB)  TX bytes:6787 (6.6 KiB)
Interrupt:7
When I had it originally working I used static settings. I thought I did it right but I guess I was wrong. Any suggestions would be appreciated?

Last edited by sublyme718; 11-05-2005 at 01:38 AM.
 
Old 11-05-2005, 02:31 AM   #2
Simon Bridge
LQ Guru
 
Registered: Oct 2003
Location: Waiheke NZ
Distribution: Ubuntu
Posts: 9,211

Rep: Reputation: 198Reputation: 198
Interesting, one would expect dhcp setup for use with a cable modem.
Can you ping an outside IP?

Did you change anything after unplugging the modem, which you had to remember how to put back when you re-plugged the modem?
 
Old 11-05-2005, 08:40 AM   #3
sublyme718
LQ Newbie
 
Registered: Nov 2005
Location: Brooklyn, New York
Distribution: ubuntu
Posts: 25

Original Poster
Rep: Reputation: 15
ping says unknown host name. ::
 
Old 11-06-2005, 01:36 AM   #4
Simon Bridge
LQ Guru
 
Registered: Oct 2003
Location: Waiheke NZ
Distribution: Ubuntu
Posts: 9,211

Rep: Reputation: 198Reputation: 198
Great - this means you're not connecting to the internet at all.

You may be best to set the thing up from scratch again.
Try using dhcp this time. Let the modem/isp do all the hard work

When you report the result of a test (i.e. ping), it helps to post the exact command you typed and the responce... verbatim.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Ethernet Configuration Lost lucycling Mandriva 2 07-09-2005 06:24 PM
lost wireless connection donavan01 Linux - Laptop and Netbook 0 07-09-2004 03:41 PM
Lost Connection ? thundersnows Slackware 6 08-14-2003 03:08 PM
lost connection loganwva Linux - Networking 1 04-03-2002 12:44 AM
connection lost toma Linux - Networking 2 09-07-2001 07:49 AM


All times are GMT -5. The time now is 08:38 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration