LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-02-2009, 12:46 AM   #1
emman
LQ Newbie
 
Registered: May 2009
Location: Binan, Laguna, Philippines
Distribution: puppy 4.1.2
Posts: 9

Rep: Reputation: 0
Unhappy Lost internet connection on puppy linux 4.1.2


My puppy is wired to linksys router and its connected online. Before I can connect to internet without problem. Lately I could no longer connect to the internet even though I am online with the router. I suspect my son who used the machine could have erased or perhaps changed configuration to connect to the internet. By the way my puppy is full installed to HDD. But using live cd I can connect to the internet on the same machine. I appreciate for any help coz I don't want to reinstall puppy for I am worried that all my data stored would disappear. My best regards to all.

emman
 
Old 05-02-2009, 01:44 AM   #2
linuxlover.chaitanya
Senior Member
 
Registered: Apr 2008
Location: Nagpur, India
Distribution: Cent OS 5/6, Ubuntu Server 10.04
Posts: 4,629

Rep: Reputation: Disabled
Could you provide tcp/ip information about your router and your puppy?
What is the ip address of your router? And what is the ip address of your puppy?
To get the ip address of your system type
ifconfig -a
in terminal and post the output.

Last edited by linuxlover.chaitanya; 05-02-2009 at 03:51 AM.
 
Old 05-02-2009, 03:30 AM   #3
repo
LQ 5k Club
 
Registered: May 2001
Location: Belgium
Distribution: Arch
Posts: 8,528

Rep: Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899
Quote:
ipconfig -a
should be
Code:
ifconfig -a
 
Old 05-02-2009, 03:51 AM   #4
linuxlover.chaitanya
Senior Member
 
Registered: Apr 2008
Location: Nagpur, India
Distribution: Cent OS 5/6, Ubuntu Server 10.04
Posts: 4,629

Rep: Reputation: Disabled
Sorry for the typo. Changed it.
 
Old 05-02-2009, 08:11 AM   #5
emman
LQ Newbie
 
Registered: May 2009
Location: Binan, Laguna, Philippines
Distribution: puppy 4.1.2
Posts: 9

Original Poster
Rep: Reputation: 0
Talking Re lost internet connection

Hi everybody. I resolved the problem. Now I could connect to the internet. The DNS Server Primary was set to 0.0.0.0 the reason I don't have internet connection despite connected to my linksys router. I entered 192.168.0.1 and solved the problem. Thank you for the help.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Lost internet connection after update drinkymilk Linux - Newbie 2 06-27-2008 02:18 PM
Puppy /XP Internet connection Patlinquo Linux - Newbie 5 12-05-2007 06:51 AM
Lost internet connection RonCum Linux - Networking 4 04-30-2005 07:53 PM
HELP!!! Internet connection LOST FNC Linux - Networking 9 07-12-2002 12:02 PM


All times are GMT -5. The time now is 08:30 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration