LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices



Reply
 
Search this Thread
Old 06-27-2008, 11:43 AM   #1
drinkymilk
LQ Newbie
 
Registered: Jan 2008
Posts: 22

Rep: Reputation: 15
Lost internet connection after update


I'm not sure where to post this so I'll just post it here, since it's kind of a general problems area...

I'm running Ubuntu 8.04 Hardy, updated from 7.10. I have virtual box installed, rather had, and after I upgraded to hardy it hasn't been working properly. So I think I made a mistake when I installed vbox-modules-rt. Vbox still wasn't working until it released updates which I installed through Ubuntu's update manager. After I restarted the computer (which is a Toshiba Satellite A55-S1066 in case thats useful info) it won't wirelessly or through hardwire connect to the internet. Also Compize, AWN, and the Screenlets programs all don't work. So I hurriedly uninstalled Vbox and all it's components. Bummer...

After I restarted again nothing has changed. I'm not sure where the problem is so I ask questions... Thanks for any help you can give me

~tim
 
Old 06-27-2008, 11:54 AM   #2
amani
Senior Member
 
Registered: Jul 2006
Location: Kolkata, India
Distribution: 64-bit GNU/Linux, Kubuntu64, Fedora QA, Slackware,
Posts: 2,758

Rep: Reputation: Disabled
Vbox is for isdn lines?


How do you connect to internet in the first place?
 
Old 06-27-2008, 03:18 PM   #3
drinkymilk
LQ Newbie
 
Registered: Jan 2008
Posts: 22

Original Poster
Rep: Reputation: 15
I don't understand isdn lines, the internet connection is lost in ubuntu. I usually connect wirelessly through a router connected to a cable modem. Either way I can't get compiz to work as well.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
lost (*some*) internet connections after yum update jake* Linux - General 3 12-18-2006 08:22 AM
Just installed, mozilla goes slow and lost connection and cant update in control cent dESAaSED Mandriva 4 06-22-2005 11:44 AM
Lost internet connection RonCum Linux - Networking 4 04-30-2005 08:53 PM
internet sharing lost after update Suse 9.2 newtuxuser Linux - Networking 6 03-14-2005 06:46 AM
HELP!!! Internet connection LOST FNC Linux - Networking 9 07-12-2002 01:02 PM


All times are GMT -5. The time now is 12:23 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration