LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-07-2012, 05:15 AM   #1
nnjond
Member
 
Registered: Feb 2007
Distribution: Ubuntu 10.04
Posts: 281

Rep: Reputation: 31
Lost audio


Can't think how but lost all sound; although output meters are bouncing around just as I would have expected?
 
Old 01-07-2012, 06:56 AM   #2
JDebianV
Member
 
Registered: Nov 2010
Posts: 36

Rep: Reputation: 1
I hate it when that happens
even when working with sound environments all day
sometimes I have to double check my mixer settings and ensure nothing is plugged or unplugged to block the audible sound.
 
Old 01-07-2012, 06:59 AM   #3
nnjond
Member
 
Registered: Feb 2007
Distribution: Ubuntu 10.04
Posts: 281

Original Poster
Rep: Reputation: 31
I can't think what else to check
 
Old 01-07-2012, 07:08 AM   #4
repo
LQ 5k Club
 
Registered: May 2001
Location: Belgium
Distribution: Arch
Posts: 8,528

Rep: Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899
Run alsamixer from CLI, see if nothing is muted.
Verify or replace your cables and hardware.
Boot from a live CD, and see if sound works.

Kind regards
 
Old 01-07-2012, 07:10 AM   #5
JDebianV
Member
 
Registered: Nov 2010
Posts: 36

Rep: Reputation: 1
Or just try a quick reboot that may restore your settings if they got confused.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Suse 11.1 lost audio aztom Linux - Newbie 2 08-02-2009 03:21 PM
Lost Audio in Xfce4 Desktop??? NightSky Slackware 4 01-26-2008 03:41 AM
Lost audio a_c_g_t Fedora 0 08-09-2007 02:44 AM
Lost Audio lakelovers Ubuntu 2 12-14-2006 11:27 AM
Lost Audio CD Autodetect - OpenSuse Myrlin SUSE / openSUSE 0 03-09-2006 09:04 AM


All times are GMT -5. The time now is 01:27 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration