LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 02-26-2006, 07:29 PM   #1
biikman
LQ Newbie
 
Registered: Feb 2006
Posts: 1

Rep: Reputation: 0
Question Losing connection after every reboot..


Since I am a linux newbie figured I better post here. I'm new to Linux, but so far really enjoying the experience. I've installed Mandrake 10.1, and so far have been able to figure out most of the issues I've had. One has me stumped though. I have a cable connection to the net, using a static ip:
Vendor: ‎Realtek
Description: ‎RTL-8139 NIC

static ip: 192.168.1.101
netmask 255.255.255.0
gateway: 192.168.1.1

each time I reboot I need to remove and create a new network connection in order to get back online. When booting it doesn't show any errors when detecting the NIC card and starting the connection. But once booted up the network icon is "x"ed out. If I right click the network icon and select reconnect nothing happens. Once I create a new network connection all comes back and is ok till the next reboot.
I've tried everything my little knowledge can think of and nothing works. I also lost the network icon in the icon panel, although once i create a new connection I do get back online without it. I would like to have it back also if possible. I'm sure I should give more tech info here but not sure what else is needed. thanks for any help you may offer this green newbie
 
Old 02-27-2006, 08:50 AM   #2
anti.corp
Member
 
Registered: Nov 2005
Location: Copenhagen
Distribution: Debian E, Vectorlinux 5.1std, Arch, Gentoo 2006.0
Posts: 576

Rep: Reputation: 30
Hi, and welcome to LQ.

You probably need to update the firmware on your router.

That solved a similar problem for my mate
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Losing Network card on reboot antony.booth Linux - Networking 2 04-11-2005 07:23 AM
Losing my alsamixer settings after a reboot moger Slackware 4 07-05-2004 10:17 PM
Losing network connection drburgh66 Debian 10 04-27-2004 03:12 PM
losing connections always when reboot in DHCP helsinkiboy Linux - Networking 1 06-13-2003 07:28 AM
Losing Connection syxxpac023 Linux - Networking 0 10-11-2001 07:40 AM


All times are GMT -5. The time now is 01:03 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration