LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-26-2011, 08:41 AM   #1
felton57
Member
 
Registered: Aug 2007
Posts: 35

Rep: Reputation: 15
Lose Connectivity


I have a triple-boot machine with the following OS's:
1) RHEL 5.4
2) Vista SP2
3) RHEL 5.3

I am set up with static IP addresses all within the same domain and netmask using /etc/host, /etc/host.equiv and /root/.rhosts.

When I switch from Linux 5.4 to Linux 5.3, I can no longer ping the server until I ssh into it, then they see each other.

Any suggestions why?
 
Old 09-27-2011, 02:27 AM   #2
T3RM1NVT0R
Senior Member
 
Registered: Dec 2010
Location: Internet
Distribution: Linux Mint, SLES, CentOS, Red Hat
Posts: 2,385

Rep: Reputation: 476Reputation: 476Reputation: 476Reputation: 476Reputation: 476
@ Reply

Hi there,

As I can understand you have a machine configured with triple boot. When you restart you machine and login to RHEL 5.3 clients are no longer able to ping it until you ssh into it.

You are using static IP across all OS (triple boot OS).

Questions/Suggestions:

1. Is your RHEL 5.3 machine is able to ping the host from where you are trying to ping it.
2. If yes, then appears to be client side problem. It means that client still remember that static IP on RHEL 5.4 went down.
3. Did you try ipconfig /flushdns on client machines and then gave ping a try?
4. Did you try tracepath/tracert when you client machine is unable to ping RHEL 5.3 machine?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Lose Internet Connectivity When VPN'ing via PPTP Temujin_12 Linux - Networking 9 10-17-2010 04:26 AM
LXer: Microsoft, Motorola Patent Battle: A Lose-Lose-Lose Proposition LXer Syndicated Linux News 1 10-05-2010 10:51 PM
I constantly lose wireless connectivity(while torrenting) , im using jaunty 64bit redhand8888 Ubuntu 1 05-19-2009 01:40 PM
LXer: Patent lawsuit a lose-lose for NetApp, Sun LXer Syndicated Linux News 0 09-11-2007 05:40 AM
Lose connectivity with Konqueror tron_thomas Linux - Networking 9 06-23-2004 01:59 PM


All times are GMT -5. The time now is 12:50 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration