LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
LinkBack Search this Thread
Old 01-17-2005, 01:17 PM   #1
unwrittenlaw
Member
 
Registered: Sep 2003
Distribution: Slackware FreeBSD Gentoo Novell
Posts: 73

Rep: Reputation: 15
logo boot up


ok i dont know where to start.... i did a kernel upgrade to 2.6.10, the kernel works wonderful but when i boot to the new kernel i have this big letters coming out....i dont get the penguin logo at top....how can i get the logo to boot up....i enable frame buffer and vesa vga support on the kernel and change the lilo.conf and i called my friend to help me out he told me what to do but nothing seems to out .........can someone please help me out ?


Thanks
 
Old 01-18-2005, 02:06 AM   #2
unwrittenlaw
Member
 
Registered: Sep 2003
Distribution: Slackware FreeBSD Gentoo Novell
Posts: 73

Original Poster
Rep: Reputation: 15
nevermind i fixed it !?!?!
 
Old 01-18-2005, 11:38 AM   #3
ksun
Member
 
Registered: Sep 2003
Posts: 52

Rep: Reputation: 15
I don't have a particular problem like yours, but it might be helpful to everyone else if you would post your fix. Don't get me wrong, we are all happy for you that you figured it out.
 
Old 02-28-2005, 12:55 AM   #4
gorus
LQ Newbie
 
Registered: Feb 2005
Location: Canada
Distribution: Slackware
Posts: 3

Rep: Reputation: 0
please let us (me) know what you did in order to fix it ..
 
Old 03-04-2005, 10:18 PM   #5
hirakendu
LQ Newbie
 
Registered: Jun 2004
Location: India
Distribution: Gentoo
Posts: 18

Rep: Reputation: 0
I suppose, its only for those who are comfortable with reconfiguring their kernels. In menuconfig or xconfig, go to "device drivers" section, "Graphics Support" subsection, and enable the following - "VGA 16-color"," vesa VGA graphics support"," virtual framebuffer support","console display driver support" and its suboptions 'video mode selection support' and 'framebuffer console support', and finally all the options in "logo configuration". After recompiling your kernel, your /etc/lilo.conf (or equivalent for grub) should have vga=791 or 788 (see more modes in those conf files).
(I guess its certainly not for newbies!)
 
Old 03-07-2005, 06:27 AM   #6
gorus
LQ Newbie
 
Registered: Feb 2005
Location: Canada
Distribution: Slackware
Posts: 3

Rep: Reputation: 0
awesome....im a noob myself... but ...compiled my kernel with all the graphical support needed for this .. the thing i was missing was lilo vga modes...somehow my lilo.conf doesnt show 791 and 788 modes.. its all good now.. thanks hirakendu....
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Boot Logo endfx Linux - Software 3 05-31-2005 01:33 AM
Boot up with boot logo - fuzzy fonts yotamk Debian 1 11-25-2004 11:47 PM
Boot Logo Stephanie Linux - Software 5 03-26-2003 10:41 AM
Boot-Logo soda Linux - General 3 12-17-2002 02:20 AM
boot logo wenwen Programming 0 08-08-2001 10:21 PM


All times are GMT -5. The time now is 03:34 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration