LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (http://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   logo boot up (http://www.linuxquestions.org/questions/linux-newbie-8/logo-boot-up-278934/)

unwrittenlaw 01-17-2005 02:17 PM

logo boot up
 
ok i dont know where to start.... i did a kernel upgrade to 2.6.10, the kernel works wonderful but when i boot to the new kernel i have this big letters coming out....i dont get the penguin logo at top....how can i get the logo to boot up....i enable frame buffer and vesa vga support on the kernel and change the lilo.conf and i called my friend to help me out he told me what to do but nothing seems to out .........can someone please help me out ?


Thanks

unwrittenlaw 01-18-2005 03:06 AM

nevermind i fixed it !?!?!:D

ksun 01-18-2005 12:38 PM

I don't have a particular problem like yours, but it might be helpful to everyone else if you would post your fix. Don't get me wrong, we are all happy for you that you figured it out.

gorus 02-28-2005 01:55 AM

please let us (me) know what you did in order to fix it ..

hirakendu 03-04-2005 11:18 PM

I suppose, its only for those who are comfortable with reconfiguring their kernels. In menuconfig or xconfig, go to "device drivers" section, "Graphics Support" subsection, and enable the following - "VGA 16-color"," vesa VGA graphics support"," virtual framebuffer support","console display driver support" and its suboptions 'video mode selection support' and 'framebuffer console support', and finally all the options in "logo configuration". After recompiling your kernel, your /etc/lilo.conf (or equivalent for grub) should have vga=791 or 788 (see more modes in those conf files).
(I guess its certainly not for newbies!)

gorus 03-07-2005 07:27 AM

awesome....im a noob myself... but ...compiled my kernel with all the graphical support needed for this .. the thing i was missing was lilo vga modes...somehow my lilo.conf doesnt show 791 and 788 modes.. its all good now.. thanks hirakendu....


All times are GMT -5. The time now is 04:57 AM.