LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (http://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Logitech QuickCam Pro 9000 (http://www.linuxquestions.org/questions/linux-newbie-8/logitech-quickcam-pro-9000-a-687189/)

geoffames 11-29-2008 10:48 PM

Logitech QuickCam Pro 9000
 
Hello,
I have Ubuntu 8.04 and a Logitech QuickCam Pro 9000.
I cannot get sound on Skype. Sometimes I can get the video and sound on Ekiga. I can get a video that's slow moving on Cheese. Which driver(s)
should I download to make this work? Thanks.

Geoff

comprookie2000 11-30-2008 03:37 AM

Looks like you will need uvcvideo v166 or above;
https://wiki.kubuntu.org/SkypeWebCams

GazL 11-30-2008 05:41 AM

uvcvideo code is now part of the kernel source I believe. came in with 2.6.26 I think, though I maybe wrong.

The audio on the Quickcam 9000 Pro, appears as a second /dev/dsp so you may have to select the right audio input in skype, and make sure it's selected as the recording source and not muted or anything like that in alsamixer.

As for the slow speed, that's a weakness of this camera. When its set to auto-exposure, it seems to sacrifice fps for picture quality. If your room isn't the brightest you end up with a pretty pitiful framerate. You can workaround this by turning off the auto-exposure, reducing the exposure setting to attain your desired framerate. and upping the gain and brightness/contrast to compensate for the lower exposure. On mine, I notice quite a lot of noise in the picture when I do this though.

On the whole I was a little disappointed with this webcam. In perfect lighting conditions the picture is amazing, but even a slightly dim room results in significant loss in framerate due to the exposure settings the camera needs to use.


All times are GMT -5. The time now is 04:40 AM.