LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-05-2009, 03:14 PM   #1
codegrazer
LQ Newbie
 
Registered: Dec 2009
Posts: 1

Rep: Reputation: 0
Logitech QuickCam Chat in Ubuntu 9.10, Won't Work


Hey everybody, I just got Ubuntu Karmic, and I'm trying to get my Logitech Quickcam Chat to work. In Skype, all I get is a funny green screen.

Here's some info:
codegrazer@ubuntu:~$ lsmod | grep gspca
gspca_spca561 9372 0
gspca_main 22812 1 gspca_spca561
videodev 36736 1 gspca_main
codegrazer@ubuntu:~$ lsusb
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 003: ID 046d:092e Logitech, Inc. QuickCam Chat
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
codegrazer@ubuntu:~$ lsmod | grep v4l
v4l1_compat 14496 1 videodev
codegrazer@ubuntu:~$ ls -l /dev/v4l
total 0
drwxr-xr-x 2 root root 60 2009-12-05 15:07 by-id
drwxr-xr-x 2 root root 60 2009-12-05 15:07 by-path
codegrazer@ubuntu:~$ LD_PRELOAD=/usr/lib/libv4l/v4lcompat.so skype
ERROR: ld.so: object '/usr/lib/libv4l/v4lcompat.so' from LD_PRELOAD cannot be preloaded: ignored.


Camorama doesn't work either, it closes after a mean "Cannot Capture Image" message. I've made sure that I have video permissions. I've gotten this cam to work a long while back with an older version of Ubuntu. This is getting a little agitating. Anybody know what's wrong?
 
Old 12-05-2009, 07:30 PM   #2
mazinoz
Member
 
Registered: Mar 2003
Location: Mansfield Queensland Australia
Distribution: Linux Mint 17.1. Various live CD's Win 7
Posts: 435

Rep: Reputation: 33
Is it supported by the kernel you are now using? Also all video driver v4linux etc?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Logitech Webcam (quickcam express plus) won't work with Ubuntu 8.04 puttingau Linux - Hardware 1 05-20-2009 02:42 AM
Logitech QuickCam STX will not work on Ubuntu 8.04 gbonitz Linux - Hardware 1 04-17-2009 09:28 AM
Logitech quickcam fusion won't work berraf Ubuntu 5 03-12-2009 05:28 AM
pwc module: my Logitech QuickCam do not work nicoge Linux - Hardware 0 01-13-2008 04:10 AM
Logitech Quickcam Chat and Suse spnoe Linux - Hardware 2 03-29-2006 03:15 PM


All times are GMT -5. The time now is 12:28 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration