LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 12-07-2010, 04:12 PM   #1
allie1941
LQ Newbie
 
Registered: Dec 2010
Posts: 2

Rep: Reputation: 0
Question Logitech C270 webcam video problems


I have installed "plug and play" webcam logitech c270.
Audio works fine.

I can see and hear when people call me
People can hear me, but not see me.
On the Skype/Options/Video the "test" button for video results in blank white screen.

Can you help me?
 
Old 12-07-2010, 04:34 PM   #2
thorkelljarl
Senior Member
 
Registered: Jun 2008
Posts: 1,721

Rep: Reputation: 192Reputation: 192
Not so much play...

You can first find out what you need and what you have.

Open a terminal and use the command "lsusb" to find the number sequence for the webcam. It will have two numbers divided by a ":". See if it is this one, "046d:0825".

My quick search tells me that there are various problems; some have sound, some a picture, but there are reports of success.

http://ubuntuforums.org/showthread.php?t=1603063

What linux distribution are you using? What does "dmesg" tell you?

Last edited by thorkelljarl; 12-07-2010 at 05:34 PM.
 
Old 12-07-2010, 05:52 PM   #3
thorkelljarl
Senior Member
 
Registered: Jun 2008
Posts: 1,721

Rep: Reputation: 192Reputation: 192
More searching...

Code:
Logitech HD Webcam C270
10.04,9.10
046d:0825
uvcvideo
Works with Skype 2.1.0.81. After first installation, I had to log out and log in again.
It should work with the "uvc" driver.

What version of Skype are you using? Are you using a 32-bit or a 64-bit linux installation? Skype is 32-bit and the installation requires some tweaking.

http://www.jukie.net/bart/blog/skype-on-64bit-lenny

Have you tried to install the Gnome "cheese" package to test for function outside of Skype?

Last edited by thorkelljarl; 12-07-2010 at 06:27 PM.
 
Old 12-08-2010, 10:15 AM   #4
no2498
Member
 
Registered: Jan 2010
Posts: 120

Rep: Reputation: 23
allie1941

do not load that driver yet

open a terminal type lsusb click enter

find just what driver you need first
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Severe video lag with Logitech webcam oldsoundguy Linux - Hardware 7 11-30-2009 04:29 PM
Logitech webcam? BCarey Slackware 4 10-11-2006 04:14 PM
Logitech Webcam? carlosinfl Linux - Hardware 3 01-23-2006 02:58 PM
spca50x-based webcam /dev/video problems nwhite Linux - Hardware 3 03-31-2005 07:59 PM
Logitech Webcam Angelis Linux - General 1 11-29-2003 06:26 AM


All times are GMT -5. The time now is 11:17 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration