LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-04-2014, 12:37 AM   #1
tuanhqit
LQ Newbie
 
Registered: Jun 2014
Posts: 21

Rep: Reputation: Disabled
Login roundcube fail. AUTHENTICATE PLAIN: Authentication failed


I use roundcube webmail. I cann't login.

This's log error
Login failed for user@domail.com from x.x.x.x. AUTHENTICATE PLAIN: Authentication failed. in /var/www/html/roundcubemail/program/lib/Roundcube/rcube_imap.php on line 184 (POST /roundcubemail/?_task=login?_task=login&_action=login)
 
Old 08-04-2014, 05:10 PM   #2
szboardstretcher
Senior Member
 
Registered: Aug 2006
Location: Detroit, MI
Distribution: GNU/Linux systemd
Posts: 3,836

Rep: Reputation: 1360Reputation: 1360Reputation: 1360Reputation: 1360Reputation: 1360Reputation: 1360Reputation: 1360Reputation: 1360Reputation: 1360Reputation: 1360
With what little output you have given, it just looks like you have typed your username and password in wrong. Do you have any additional thoughts or information about the issue?
 
1 members found this post helpful.
Old 08-04-2014, 06:08 PM   #3
nmo
LQ Newbie
 
Registered: Jul 2014
Distribution: Debian
Posts: 21

Rep: Reputation: 8
I would also say that many IMAP servers block plain authentication by default. I would check the IMAP server if you really want to allow the plain method.
 
1 members found this post helpful.
Old 08-07-2014, 12:55 AM   #4
tuanhqit
LQ Newbie
 
Registered: Jun 2014
Posts: 21

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by szboardstretcher View Post
With what little output you have given, it just looks like you have typed your username and password in wrong. Do you have any additional thoughts or information about the issue?
Hello! I'm setting up SSL encrypted connection in Postfix, Dovecot. I use vps amazon ec2.
So telnet localhost 465
Escape character is '^]'.
Connection closed by foreign host.

Code:
Quote:
#ss -tpl | grep -E 'imaps|pop3s' LISTEN 0 100 :::imaps :::* users:(("dovecot",17085,26)) LISTEN 0 100 *:imaps *:* users:(("dovecot",17085,25)) LISTEN 0 100 :::pop3s :::* users:(("dovecot",17085,20)) LISTEN 0 100 *:pop3s * :* users:(("dovecot",17085,19)) #ss -tnpl | grep 465 LISTEN 0 100 :::465 :::* users:(("smtpd",17705,7),("master",17696,18)) LISTEN 0 100 *:465 *:* users:(("smtpd",17705,6),("master",17696,17))
Have a something wrong ? telnet localhost 465
connection closed by foreign host

Thank you very much. I am a newbie. Not good english. Please explain clearly.
 
Old 08-07-2014, 07:41 PM   #5
nmo
LQ Newbie
 
Registered: Jul 2014
Distribution: Debian
Posts: 21

Rep: Reputation: 8
Port 465 is using SSL, so a normal telnet would not be the best test. Try openssl:

Quote:
openssl s_client -connect localhost:465
See if that returns better results.
 
1 members found this post helpful.
Old 08-07-2014, 09:55 PM   #6
tuanhqit
LQ Newbie
 
Registered: Jun 2014
Posts: 21

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by nmo View Post
Port 465 is using SSL, so a normal telnet would not be the best test. Try openssl:



See if that returns better results.
Thank you. So, how to know my client receive mail by pop3s, imaps?
 
Old 08-07-2014, 10:12 PM   #7
nmo
LQ Newbie
 
Registered: Jul 2014
Distribution: Debian
Posts: 21

Rep: Reputation: 8
I would say the best method is to setup the client for pop3s or imaps. Then send yourself a test message. You can tail/watch your logs to see as well.
 
1 members found this post helpful.
Old 08-07-2014, 10:29 PM   #8
tuanhqit
LQ Newbie
 
Registered: Jun 2014
Posts: 21

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by nmo View Post
I would say the best method is to setup the client for pop3s or imaps. Then send yourself a test message. You can tail/watch your logs to see as well.
Thank you!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] SSHD login authentication failed with LDAP sheelavantar Linux - Server 2 09-02-2011 03:12 AM
Authentication fail to login in RHEL 5 sunchai Linux - Server 9 06-25-2009 02:14 AM
SASL LOGIN authentication failed Raidmax Linux - Newbie 6 03-23-2008 01:54 AM
Postfix - SASL LOGIN authentication failed micko_escalade Linux - Networking 1 02-03-2006 02:53 AM
Login problem: 'Authentication Failed' naren_0101bits Linux - Software 1 07-19-2004 04:16 AM


All times are GMT -5. The time now is 08:44 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration