LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 07-05-2010, 12:51 PM   #1
Ubunoob001
Member
 
Registered: Feb 2010
Location: New Orleans, LA
Distribution: Mint 16 RC, Elementary OS Luna, Crunchbang
Posts: 166

Rep: Reputation: 16
Smile login MUCH slower, some reference to AppArmor profile, screen corruption...?


Hi all, I am new to linux but will try and be as precise as I can.

I have a Dell Insp. 1545 with 3GB ram with 10.04_64

Problem: Rather out of the blue upon login, from the time of entering password to the desktop, is MUCH slower. I have no splash enabled and there is some reference to AppArmour profiles (it sits there at this apparmour reference , then sits trying to load desktop). However, I have never configured apparmor. Finally, on last login, there was some sort of screen corruption prior to getting to desktop.


Note: prior to all this i noticed that firefox "blinked" when I was using it, and then said that it needed to shutdown/restart for updates. I did notice at that time two of my previous tabs sortof acted oddly (moved around then disappeared).

Note: I have no SSH/Server software etc activated.

Shall I post the output of some logs for you guys? Any idea if any of this is related?

Note2: I did change visudo so that sudo timeout shorter than it was. However that is the only modification to the system recently.
 
Old 07-06-2010, 06:25 AM   #2
subho.d
Member
 
Registered: Jun 2010
Location: INDIA
Distribution: All Linux & Unix
Posts: 86

Rep: Reputation: 19
After login press ctrl+alt+back-sp
Then relog ...
 
  


Reply

Tags
apparmor, graphics, login, splash, warning


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
undefined reference while compiling sim-profile.c in Simplescalar tool Shyami86 Programming 4 09-05-2009 01:18 AM
OpenSuse 10.1 on ThinkPad A21M has screen corruption - HELP ccrider99 Linux - Laptop and Netbook 1 10-09-2006 01:21 AM
Screen corruption with telnet, ssh subu_s Programming 0 01-18-2005 12:55 AM
Change Fedora Login Screen to KDE login screen ada601 Linux - Software 2 08-15-2004 06:07 PM
OpenGL exit problem - screen corruption deveraux83 Programming 6 07-10-2004 01:59 AM


All times are GMT -5. The time now is 09:34 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration