LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-15-2008, 02:14 PM   #1
klzdj
LQ Newbie
 
Registered: May 2008
Posts: 1

Rep: Reputation: 0
Question loading usb module


Hey

i have put DSL on my HD, after some tries i got it to boot =)
before i used the live cd, which didnt boot unless i put in an usb stick with the knoppix folder in the root.
so when i started via this livecd/usb combo, i could xs my usbstick in DSL. now that i am booting directly from HD i cant seem to find the correct command to mount the usb/sda1
i tried mount /dev/sda1 /mnt/sda1 , and also that mount program in the start_menu .. it says something with block device..

when i try lsmod _l it only gives: ltserial and ltmodem

how can i manually load the correct modules so i can use usb
....usbcore???
 
Old 05-15-2008, 02:21 PM   #2
Nylex
LQ Addict
 
Registered: Jul 2003
Location: London, UK
Distribution: Slackware
Posts: 7,464

Rep: Reputation: Disabled
What is the entire command line you're using to try and mount your USB device? Have you actually checked that the kernel is calling it /dev/sda and not something else? Edit: also, you need to post exact and complete error messages if you want help, because we can't see your screen..

Last edited by Nylex; 05-15-2008 at 02:31 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
usb modem - Why isn't acm module loading? tonydavo SUSE / openSUSE 2 03-01-2006 04:59 AM
loading the USB module at boot time marc1978 Linux - Hardware 2 10-31-2005 07:11 PM
USB Modem Module not loading Xaque208 Linux - Networking 2 10-08-2005 12:36 PM
USB Modem and ACM Module Loading problem ernesto_cgf Linux - Hardware 1 08-23-2004 11:34 PM
Finding Module Dependencies...(Still loading...still loading..still loading..HANG!!!) Aeudian Linux - General 3 08-11-2003 04:31 PM


All times are GMT -5. The time now is 04:33 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration