Register a domain and help support LQ
Go Back > Forums > Linux Forums > Linux - Newbie
User Name
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!


  Search this Thread
Old 04-21-2005, 11:11 AM   #1
LQ Newbie
Registered: Apr 2005
Posts: 7

Rep: Reputation: 0
LIRC: lircmd not working on XF86Config-4

Well, I follow the instructions set in www(point)lirc(point)org-html-configure(point)html
to emulate mouse with lircmd. I mean, I have changed XF86Config-4 and restart X-Windows (I use XFCE4) then press the buttons of the ir transmitter but the pointer of the mouse doesn't do anything.
I test the configuration of lircd with irw and all work correctly.
How can I test if lircmd is working correctly?
I also try gpm with the same results, the mouse pointer don't move when I push the command buttons.
Debian distro (LinEspa)
LIRC (from .deb) 0.7.1


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
LIRC: lircmd not working on XF86Config-4 ElChef Linux - Software 0 04-22-2005 02:07 AM
Mandrake 10.1, lircd, lircmd conn-fused Linux - Hardware 0 01-29-2005 07:12 PM
Getting lirc modules working kzar Debian 0 01-25-2005 05:58 PM
xf86config is not working for me denizen Slackware 2 09-02-2004 10:46 PM
Lirc not working after reboot Basta Linux - General 0 06-13-2004 04:53 AM

All times are GMT -5. The time now is 12:19 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration