LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-12-2014, 08:10 PM   #16
DoubleDave
LQ Newbie
 
Registered: Oct 2014
Posts: 23

Original Poster
Rep: Reputation: Disabled

@Fred not too sure on the rfkill. I know there is an FN and F2 button to activate the wireless but these are already configured in the BIOS....auto.

Last edited by DoubleDave; 10-12-2014 at 08:13 PM.
 
Old 10-13-2014, 07:32 PM   #17
Fred Caro
Member
 
Registered: May 2007
Posts: 999

Rep: Reputation: 166Reputation: 166
DoubleDave
rfkill not a problem if it connected after install, otherwise try 'rfkill list' as root (or sudo) to see if anywhere wireless is blocked by a switch. Did you update via wired connection first? What does 'fdisk -l' give? If you see an NTFS partition then XP is still there just not picked up by grub yet.

Fred.
 
Old 10-14-2014, 03:47 PM   #18
DoubleDave
LQ Newbie
 
Registered: Oct 2014
Posts: 23

Original Poster
Rep: Reputation: Disabled
I did update by wireed connection first. I'm not that familiar with "rfkill" command or how to run it if you use terminal or not. The "fdisk" is a nother one is it use in terminal command? When the boots up I don't anything except the Mint OS and several selections run such as Generic Mint and so on.
 
Old 10-24-2014, 09:55 AM   #19
DoubleDave
LQ Newbie
 
Registered: Oct 2014
Posts: 23

Original Poster
Rep: Reputation: Disabled
I would like thank everyones feedback and help regarding my many issues with Linux Mint 17. However, I've decided to do a complete reinstall on both computers using again the Mint Mat 17 and Zorin 9 OS's. Well, once I did this I immediately search for the drivers which I could not find so I followed the instruction of this website for the drivers and that fixed the problem. Got my wireless working every hting is fine so far.

Thanks all,
David

http://linux-bsd-sharing.blogspot.co...m-bcm4318.html
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off




All times are GMT -5. The time now is 01:54 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration