LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-06-2008, 04:35 PM   #1
Josh1billion
Member
 
Registered: Sep 2005
Location: WI
Distribution: Fedora Core 9
Posts: 36

Rep: Reputation: 15
Linux + Windows dual-boot... time messes up when switching OS


I have Windows and Linux (Fedora Core 9) installed, dual-boot, on my laptop. I primarily use Windows (Vista...), but I sometimes switch over to Linux.

Whenever I run Linux, my system time gets offset by around 5 hours, forcing me to manually adjust the time every time I boot Linux.

How do I fix this?
 
Old 07-06-2008, 04:43 PM   #2
jailbait
LQ Guru
 
Registered: Feb 2003
Location: Blue Ridge Mountain
Distribution: Debian Jessie, Linux Mint 17
Posts: 7,750

Rep: Reputation: 271Reputation: 271Reputation: 271
You can use either local time or Greenwich Mean Time. You are probably using a mixture of the two. Get your BIOS, Linux, and Windows all using the same time and the problem should go away.

--------------------
Steve Stites
 
Old 07-06-2008, 09:18 PM   #3
Honeysuckle
Member
 
Registered: Dec 2007
Location: Australia
Distribution: Puppy, debian
Posts: 118

Rep: Reputation: 15
They call Greenwich Mean Time "UTC". Somewhere, you probably have a setting saying to use UTC or told it during installation that your system was using UTC (I'm not sure what Fedora says, but I inadvertently did this when installing one of the distros I've looked at), when your system is really using local time. If you have a scout around, you might find something to uncheck regarding using UTC.
 
Old 07-09-2008, 03:15 PM   #4
Josh1billion
Member
 
Registered: Sep 2005
Location: WI
Distribution: Fedora Core 9
Posts: 36

Original Poster
Rep: Reputation: 15
Fixed it with that method, thanks.

Details for people who need the info in the future:
1. Go to Adjust Time in Linux
2. In one of the tabs there, disable the UTC checkbox option.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Debian & Windows dual boot, system time issue Vigacmoe Debian 8 08-31-2006 01:14 AM
Dual Boot Machine Fedora 5 / WinXP, XP messes up the IP addressing hferretluv Linux - Newbie 11 06-13-2006 12:47 AM
Dual boot Linux with Windows AS PER TIME SCHEDULE bestguy Linux - General 3 02-13-2006 02:43 PM
dual boot DELL and every time BIOS switching tts Linux - Hardware 9 11-22-2005 06:25 AM
dual boot messes with clock linuxhippy Fedora 3 07-31-2005 11:08 PM


All times are GMT -5. The time now is 04:22 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration