LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-22-2011, 05:09 PM   #1
yahretzkee
LQ Newbie
 
Registered: May 2011
Posts: 4

Rep: Reputation: Disabled
Linux-Ubuntu GUI problem


Hi!

I've downloaded and installed ubuntu linux on my computer (on my 150gb hard disk).
After updating to version 11 from 10.10 when I turn the computer on, I only see this: http://img33.imageshack.us/img33/3403/screenshotayx.png

There is no GUI, however mouse works/terminal works like there was no problem.

Please help !
 
Old 05-22-2011, 07:18 PM   #2
frankbell
LQ Guru
 
Registered: Jan 2006
Location: Virginia, USA
Distribution: Slackware, Debian, Mageia, and whatever VMs I happen to be playing with
Posts: 12,367
Blog Entries: 16

Rep: Reputation: 3147Reputation: 3147Reputation: 3147Reputation: 3147Reputation: 3147Reputation: 3147Reputation: 3147Reputation: 3147Reputation: 3147Reputation: 3147Reputation: 3147
This is indeed odd.

If you can get to a terminal, try logging in, then typing the command "startx" and report back on whether the GUI starts.
 
Old 05-23-2011, 03:29 AM   #3
yahretzkee
LQ Newbie
 
Registered: May 2011
Posts: 4

Original Poster
Rep: Reputation: Disabled
I've tried to do that, but when I type 'startx' in the terminal, it says that I dont have privileges or something like that ...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sumo simulator gui problem in ubuntu 8.04 vidhoon Linux - Newbie 9 08-30-2011 12:39 PM
Problem in GUI in ubuntu 9.10 at boot BlueSkull Linux - General 3 11-16-2009 02:26 AM
Ubuntu 8.10 Problem on GUI after installed green_minds Ubuntu 1 04-11-2009 10:02 AM
how to install GUI on Ubuntu Linux 7.04 pwts2004 Linux - Server 5 02-19-2009 07:09 AM
UBUNTU GUI Problem-PLZ HElp Mejc Linux - Newbie 4 08-26-2005 09:46 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 10:00 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration