LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-08-2011, 04:13 PM   #1
Fromthebronx
LQ Newbie
 
Registered: Aug 2011
Location: Texas
Distribution: LINUX trying Mint Cinniman
Posts: 22

Rep: Reputation: Disabled
Linux/Ubuntu 10.10 Firefox version 8 message "Server not found"


I was happy in a pig in "mud" as a newbie since I got Ubuntu to work, that is until my Ubuntu/Firefox got (I guess) a virus.

I had installed Ubuntu 10.04 with Firefox months ago and was happy using it for my wife/girlfriend's email. Then it got (I believe) a virus and emails got screwed up. At that time I received word that version 10.10 was available so I downloaded and installed it. My thinking was this would get rid of the virus and solve the email problem -it did not - in fact it got worse.

Current problems are as follows:
1) When starting Firefox I get Message 'Server not Found' and can go no further
This happens whatever address I use. i.e. start.Ubuntu.com/11.10/goggle or att.net
2) GET Repeated requests for Super User password
3) Repeated request for network (router) password - i USE ATT U verse's router/MODEM


I need help determining how to resolve:
- Is there Antivirus software for Ubuntu/firefox where can I find it/them.

- I suppose the network is intact and that my problem lies in fixing Firefox -- or could
any other component be at risk? A windows PC on the same network is able to access
the internet.


- Are there settings I need to make or adjust?
- Because I cannot get on the network from Ubuntu I cannot download Firefox. So how do I
approach this. Can I download to a Win7 PC to a CD and later transfer to
Ubuntu/Firefox

Any help would be greatly appreciated.

Thanks

david-barth@att.net
 
Old 12-08-2011, 04:48 PM   #2
corp769
LQ Guru
 
Registered: Apr 2005
Posts: 5,817

Rep: Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002
First of all, you don't have a virus. Second of all, you don't have a virus.
Quote:
GET Repeated requests for Super User password
What do you mean by this? What are you doing to have this happen?
 
Old 12-09-2011, 03:26 PM   #3
Fromthebronx
LQ Newbie
 
Registered: Aug 2011
Location: Texas
Distribution: LINUX trying Mint Cinniman
Posts: 22

Original Poster
Rep: Reputation: Disabled
To Corp769

Emails, not initiated by me, had been going out from my PC to many of those in my ATT/Yahoo address book.
Also many undeliverable messages come back to ATT Mail in-box via Firefox some who too are in my email contact list -which I assume were sent from there as well.
Recipients say that a "virus" was contained in the message sent from this machine -OR-it could be- the fact that many duplicate messages were received may be interpreted as such.
So what could be the reason for duplicate messages sent.


Moving to another (Windows PC) seems to have solved the mail "Problem". The Ubuntu PC is still unable to connect with the internet.

Repeated requests for SU Password:________________________
I start Firefox and immediately get message "server not found"
Then a message appears asking for Authenticating Code and another for Super User (I do not remember what order)
I respond to one and the other ... a loop.

I suspect that my ignorance is interfering with establishing a Firefox-internet connection.

I'll go back and take notes on sequence of messages and responses.


Thanks for your reply,

Fromthebronx/David Barth

Last edited by Fromthebronx; 12-09-2011 at 03:28 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
When I type "sudo grub" it says "command not found" in Ubuntu 10.10 poumtatalia Linux - Newbie 5 09-14-2010 06:21 PM
[SOLVED] When I type "sudo grub" it says "command not found" in Ubuntu 9.10 Live CD. msbstar Linux - Newbie 7 01-30-2010 12:05 PM
FireFox "server not found" dennisdoane57 Linux - Newbie 1 12-07-2009 01:56 PM
IP/DNS problem? Ubuntu server+desktop = "no valid net connections found" tdewire Linux - Server 3 11-30-2009 09:21 AM
SuSE Linux 9.1 Personal: Error message "module usb_uhci not found" johnerskine Linux - Newbie 2 06-24-2004 12:02 PM


All times are GMT -5. The time now is 11:01 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration