LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 11-29-2011, 09:41 PM   #16
k_balaa
LQ Newbie
 
Registered: Apr 2011
Location: India
Posts: 28

Original Poster
Rep: Reputation: 0

Team,
Sv1 & Sv2 connected with MSA 500, under cluster.
This problem starts after completion of Preventive maintenance of Server’s (28/11/2011 15:00 hrs)
Sv2 getting shutdown normally
Sv1 gets restarts while “Starting killall…..”
If I stop local cluster daemons manually before proceeding shut down its works fine.

Cluster Status
Code:
Cluster Status - Red Hat Clumanager Cluster                            09:03:36
Cluster Quorum Incarnation #27
Shared State: Shared Raw Device Driver v1.2

  Member             Status
  ------------------ ----------
  server1            Active <-- You are here
  server2            Active     

  Service        Status   Owner (Last)     Last Transition Chk Restarts
  -------------- -------- ---------------- --------------- --- --------
  ORCL		 started  server2          17:32:29 Nov 29  60        0
  App    	 started  server2          17:32:51 Nov 29  30        0
No changes found in cluster.xml. aslo i have vefified with backup.
 
Old 11-30-2011, 04:53 AM   #17
deep27ak
Senior Member
 
Registered: Aug 2011
Location: Bangalore, India
Distribution: rhel 5x,6.0,6.2, centOS 5x,6.0,6.2
Posts: 1,188
Blog Entries: 4

Rep: Reputation: 220Reputation: 220Reputation: 220
I did a little google on your error and here is a useful link which I have come up with

Have a look, It might be kernel issue as the problem really seems surprising

https://bugzilla.redhat.com/show_bug.cgi?id=160285


Best of Luck
 
  


Reply

Tags
rebooting, shutdown


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mandriva 2009 starts installation and then monitor starts rolling showing color lines HubertHickey Linux - Newbie 6 12-18-2008 12:24 AM
Mozilla starts automatically when X starts zadox Linux - Desktop 2 09-03-2006 11:55 AM
Two Fluxbox Versions - Root starts newest,User starts oldest fortezza Linux - Software 1 05-21-2006 01:17 AM


All times are GMT -5. The time now is 08:56 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration