LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-08-2003, 08:09 AM   #1
spank
Member
 
Registered: Aug 2003
Location: Romania
Distribution: Ubuntu 6.06
Posts: 278

Rep: Reputation: 30
Linux Server HELP


Please help me I have installed linux RH9 on a box and I have to get the connection from an Microsoft Internet conection sharing(a WinME box). Help me configure it. !
 
Old 10-08-2003, 08:09 AM   #2
Demonbane
LQ Guru
 
Registered: Aug 2003
Location: Sydney, Australia
Distribution: Gentoo
Posts: 1,796

Rep: Reputation: 47
leave it on dhcp
 
Old 10-08-2003, 08:19 AM   #3
spank
Member
 
Registered: Aug 2003
Location: Romania
Distribution: Ubuntu 6.06
Posts: 278

Original Poster
Rep: Reputation: 30
On the linux box I left the dhcp but still doesnt work.
NOTE: there are many boxes conected to the winme server.
 
Old 10-08-2003, 08:22 AM   #4
TheRealDeal
Member
 
Registered: Jun 2003
Location: Central Coast, NSW, Australia
Distribution: Gentoo
Posts: 438

Rep: Reputation: 30
hi,

i take it Internet Connection Sharing is turned on, on the WinME box if you have other machines sharing the net connection.?

Drop to a prompt and type 'neat' this will open up the graphical network config utility. Click on your ethernet card connection and click 'edit'.

Change your gateway to the IP of the WinME machine.

This works for me (I am using a Win2K) box though. It should be the same.

>Craig
 
Old 10-08-2003, 08:23 AM   #5
spank
Member
 
Registered: Aug 2003
Location: Romania
Distribution: Ubuntu 6.06
Posts: 278

Original Poster
Rep: Reputation: 30
when the server boots up it gives the FAILED sign on the Bringing up eth0 interface.
 
Old 10-08-2003, 08:39 AM   #6
spank
Member
 
Registered: Aug 2003
Location: Romania
Distribution: Ubuntu 6.06
Posts: 278

Original Poster
Rep: Reputation: 30
TheRealDeal i've configured the network with the neat config tool like you said, and not it gives me the OK sign when bringing up the eth0. But if I try for example to ping a host it doesnt resolv the host. Do I have to config other tools or do I need a special host for the linux box. Xcuse my newbieness
 
Old 10-08-2003, 08:41 AM   #7
spank
Member
 
Registered: Aug 2003
Location: Romania
Distribution: Ubuntu 6.06
Posts: 278

Original Poster
Rep: Reputation: 30
do I have to define somekind of workgroup ?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
is there a way to make a local linux server the time stamp server for win2k? Lleb_KCir Linux - General 2 09-19-2005 08:05 PM
Ms Win2000 Server & Linux NIS Server ON the same network. tulip4heaven Linux - Networking 3 07-26-2005 08:35 PM
can we configure a Linux server with mail server,file server and web server kumarx Linux - Newbie 5 09-09-2004 07:21 AM
Setup a linux server, DNS, WEB, FTP, and Mail Server Help watermelon_lee Linux - Networking 1 08-26-2003 04:09 AM
Linux app-server to server StarOffice to Windows Clients: Need advice biosx Linux - Networking 3 08-14-2002 11:14 AM


All times are GMT -5. The time now is 07:08 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration