LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-25-2004, 02:09 PM   #1
granpatex
LQ Newbie
 
Registered: Feb 2004
Location: Texas
Distribution: CalderaSystems OpenLinux eSeries
Posts: 4

Rep: Reputation: 0
Question linux only system doesn't do restart after install


I am trying to install OpenLinux eServer 2.3. This is the only OS installed. Using two scsi drives. Both recognized by linux and bios. Install completes with no errors. But the problem begins, when I select shutdown and restart the os hangs after final message. When I try to hard reboot from there I receive the L02. I have tried the scsi format to wipe the drives, used all three partition options when installing and still the same results.
I did search as best as possible for this problem before submitting this request for a little help.
 
Old 02-25-2004, 04:01 PM   #2
granpatex
LQ Newbie
 
Registered: Feb 2004
Location: Texas
Distribution: CalderaSystems OpenLinux eSeries
Posts: 4

Original Poster
Rep: Reputation: 0
In answer to my own question. I used my scsi utility to reformat both drives again. After my install completed I opened Konsole, changed to su and entered at the prompt
# /sbin/lilo -l
Now my server will boot to linux, however I still have a shutdown/restart problem, when I select the shutdown/restart option the last message I see is
disabling symmetric IO mode..........done
but the system goes no further, I have to do a hard reboot.
 
Old 02-26-2004, 07:40 AM   #3
granpatex
LQ Newbie
 
Registered: Feb 2004
Location: Texas
Distribution: CalderaSystems OpenLinux eSeries
Posts: 4

Original Poster
Rep: Reputation: 0
Red face

Ok I am getting ahead of myself here. If I am installing a Linux only system the need for lilo is nil. So back to the brain drain I go. The obvious answer would be a boot disk that would allow me to fdisk the mbr to virgin and let linux boot rest there. Would that be correct
 
Old 02-26-2004, 08:14 AM   #4
Demonbane
LQ Guru
 
Registered: Aug 2003
Location: Sydney, Australia
Distribution: Gentoo
Posts: 1,796

Rep: Reputation: 47
No lilo or grub is required in order to load the linux kernel, I have no experience with OpenLinux eServer 2.3 but the message looks like it has something to do with SMP, try playing around with kernel options and recompile, or upgrade kernel if possible.
 
Old 02-26-2004, 08:20 AM   #5
granpatex
LQ Newbie
 
Registered: Feb 2004
Location: Texas
Distribution: CalderaSystems OpenLinux eSeries
Posts: 4

Original Poster
Rep: Reputation: 0
Talking

I did try to update my kernel through kpackage, but being new and at times impatient, I failed to follow through with some command line input for implementing the new kernel, on my next reboot the lilo came to the LI point and bummed me
But I understand the SMP being the possible problem, this is an old cluster server I am converting for demo purpose within the company. It is a NetFrame 9008 with quad proc capabilities, now running twin intel procs.
Thank's for the input, I thought this would be a log book for me
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Restart in Linux hangs system omega21 Linux - Hardware 4 03-29-2007 02:48 PM
System hangs up on restart and shut down darknails Fedora 7 01-24-2005 05:04 AM
Error.. I got during Restart Linux System is " [drm-i830-wait-ring] *Error*Lookup" zameer_india Linux - Networking 0 09-29-2004 05:25 AM
Bash?? System Restart (shutdown -r now) woranl Linux - Newbie 4 04-13-2004 10:33 PM
Restart system FredrikN Linux - General 5 12-15-2001 11:19 PM


All times are GMT -5. The time now is 06:46 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration