LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-14-2004, 07:03 PM   #1
mwevi
LQ Newbie
 
Registered: Feb 2004
Posts: 1

Rep: Reputation: 0
linux newbie


i have installed debian and rebooted my computer it asked me for the login in text mode how do make it come in graphic
 
Old 02-14-2004, 07:11 PM   #2
sirpelidor
Member
 
Registered: Oct 2003
Location: Madison
Distribution: mdk 8.2, 9.0, 9.2, slack 9.1
Posts: 403

Rep: Reputation: 30
change your /etc/rc.d setting



p.s: the title linux newbie has nothing to do with your how to change your setting into graphic so plz next time use diff title

pps: read this

http://www.slackware.com/book/index....urce=c623.html

Last edited by sirpelidor; 02-14-2004 at 07:16 PM.
 
Old 02-14-2004, 07:14 PM   #3
Aldebaran
Member
 
Registered: Aug 2003
Location: Norway
Distribution: Slackware 13.1
Posts: 72

Rep: Reputation: 15
the /etc/inittab file you should alter the line:

id:3:initdefault:
to
id:5:initdefault:

sets the default runlevel to 5.
 
Old 02-14-2004, 07:25 PM   #4
SciYro
Senior Member
 
Registered: Oct 2003
Location: hopefully not here
Distribution: Gentoo
Posts: 2,038

Rep: Reputation: 51
from the comand line type
startx
and that should do it, the inittab thing makes it perminat
 
Old 02-15-2004, 12:07 AM   #5
dpballey
Member
 
Registered: Feb 2004
Location: India
Distribution: Mandrake 9.1, Fedora 7, FreeBSD 6.2, , Slackware 12, Debian
Posts: 69

Rep: Reputation: 15
Suppose you are in graphical mode, How to go back to text mode in debian?
In Mandreke we do ´ctrl+Shift+F1'and in Redhat we do ćtrl + Shift + Backspace´

Last edited by dpballey; 02-15-2004 at 12:11 AM.
 
Old 02-15-2004, 12:24 AM   #6
SciYro
Senior Member
 
Registered: Oct 2003
Location: hopefully not here
Distribution: Gentoo
Posts: 2,038

Rep: Reputation: 51
crtl alt backspace (this one istent distro specific, xfree86 reconizes this as the comand to terminate, so unless your distro compiled xfree86 without this (requires source modification i think) then it should work
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Linux Newbie: Would like a suggestion for wireless card for Linux Fedora Core 3. Gueron Linux - Laptop and Netbook 1 10-06-2005 04:15 PM
security newbie, but not Linux newbie. advice on secure delete tools mattie_linux Linux - Security 19 08-15-2005 02:50 AM
Linux semi-newbie and Wine vary newbie geovolt_os1 Linux - Software 4 04-19-2005 12:03 PM
setting up data exchange between Red Hat Linux and Windows 98 - Linux Newbie Hosiah Linux - Newbie 3 09-13-2004 02:11 PM
newbie;I am a linux newbie who has installed slackware and have run into a few proble MollyJolly Slackware - Installation 6 06-01-2004 12:21 PM


All times are GMT -5. The time now is 01:56 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration