LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-09-2014, 06:05 PM   #1
peterdee
LQ Newbie
 
Registered: Nov 2014
Posts: 20

Rep: Reputation: Disabled
linux mint installation


I do have Ubuntu that seems to work quite well but decided to try mint. It seems to boot from the memory stick but I finish up with something that looks like a time exposure of the night sky! It also seems to affect the ubuntu installation as this finishes up as green and white stripes.Have to go into recovery and ask it to repair itself. Any ideas how I can get mint to boot properly?
 
Old 11-09-2014, 07:39 PM   #2
yancek
LQ Guru
 
Registered: Apr 2008
Distribution: PCLinux, Slackware
Posts: 6,870

Rep: Reputation: 1249Reputation: 1249Reputation: 1249Reputation: 1249Reputation: 1249Reputation: 1249Reputation: 1249Reputation: 1249Reputation: 1249
Sounds like graphics card drivers. In Ubuntu open System Settings, go to Software and Upgrades and look for an option on the tabs for "Additional Driver" and let it run. Same thing on Mint, not sure where to access this on Mint. On Mint Mate you should be able to find it in the Control Center.
 
Old 11-10-2014, 08:10 AM   #3
peterdee
LQ Newbie
 
Registered: Nov 2014
Posts: 20

Original Poster
Rep: Reputation: Disabled
I have changed to the proprietary Nvidia drivers and still much the same thing. Gives me the "boot in 10, 9 8 secs" then shows LM logo, then plays a couple of notes, then blank screen. Seems like some progress because it is not giving me the pyrotechnics, and, is not disturbing the Ubuntu.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] How Do I Prep A New Second HD For Installation Of Linux Mint GasmanPO2 Linux - Newbie 2 09-07-2014 11:19 PM
no Wifi on new Linux Mint installation Dani75 Linux - Newbie 4 01-27-2014 11:36 AM
Installation problems with Linux Mint 10! Fedorov91 Linux - Newbie 17 05-11-2011 06:58 AM
Linux Mint 10 Installation GJQ Linux - Newbie 10 12-16-2010 08:52 PM
re installation of grub in Linux mint after installing xp over mint sampad.sarangi General 1 01-15-2008 06:37 PM


All times are GMT -5. The time now is 06:39 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration