LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 03-09-2011, 06:59 PM   #1
gold57
LQ Newbie
 
Registered: Mar 2011
Posts: 5

Rep: Reputation: 0
Question Linux Mint 10 hangs during install after completing who are you


Hey, Im new here, hoping somebody already has the answer to the install problem. After hanging at the who are you page. It is searching network for the time? this is never resolved. Im not on a network. These two issues are at the same time. Thanks
 
Old 03-09-2011, 07:48 PM   #2
jefro
Guru
 
Registered: Mar 2008
Posts: 11,516

Rep: Reputation: 1403Reputation: 1403Reputation: 1403Reputation: 1403Reputation: 1403Reputation: 1403Reputation: 1403Reputation: 1403Reputation: 1403Reputation: 1403
Hello!

No, not related unless you told it to use ntp. I have installed 10 a number of times.

How much ram do you have?

Have you tested this cd either on a different system or a virtual machine or with md5/shal?
 
1 members found this post helpful.
Old 03-10-2011, 08:08 AM   #3
gold57
LQ Newbie
 
Registered: Mar 2011
Posts: 5

Original Poster
Rep: Reputation: 0
Thanks for the help. I have 512K memory. I have not checked the disk out on another system yet.
 
Old 03-10-2011, 04:50 PM   #4
jefro
Guru
 
Registered: Mar 2008
Posts: 11,516

Rep: Reputation: 1403Reputation: 1403Reputation: 1403Reputation: 1403Reputation: 1403Reputation: 1403Reputation: 1403Reputation: 1403Reputation: 1403Reputation: 1403
Can you run the live cd normally?
 
Old 03-10-2011, 05:49 PM   #5
gold57
LQ Newbie
 
Registered: Mar 2011
Posts: 5

Original Poster
Rep: Reputation: 0
Hi Jefro, thanks again. Yes I can run it normally. Sorry I pop in & out. I multitask all day long.
 
Old 03-11-2011, 03:36 PM   #6
jefro
Guru
 
Registered: Mar 2008
Posts: 11,516

Rep: Reputation: 1403Reputation: 1403Reputation: 1403Reputation: 1403Reputation: 1403Reputation: 1403Reputation: 1403Reputation: 1403Reputation: 1403Reputation: 1403
I guess it is possible that the disk is bad somehow or some issue with the system. I don't think this is normal or a common problem.

Might try to get a new or test your iso source to be sure it is good. Then burn it on a quality cd at slowest speeds and try to install it again. dunno. maybe a usb flash install to try it?
 
Old 03-11-2011, 07:53 PM   #7
Inkit
Member
 
Registered: Feb 2011
Location: India
Distribution: Mint 10
Posts: 141

Rep: Reputation: 15
Hi gold57,
I had the same trouble where the forward button will be greyed out at the page where you are to enter in your user name password etc. you have to only use small letters and no caps, also no spaces. if you do this you should be able to proceed.
 
Old 03-11-2011, 08:07 PM   #8
gold57
LQ Newbie
 
Registered: Mar 2011
Posts: 5

Original Poster
Rep: Reputation: 0
Hi Jefro and Inkit, thanks again for the help Ill try Inkit idea and if no go Ill check the CD from there. Ill check in later and let ya'll kwow. Much appreceiated help.
 
Old 03-11-2011, 08:53 PM   #9
gold57
LQ Newbie
 
Registered: Mar 2011
Posts: 5

Original Poster
Rep: Reputation: 0
Thanks Thanks
Thanks, Jefro & Inkit, it was caps and spaces. It is loaded .
 
Old 03-12-2011, 03:35 PM   #10
jefro
Guru
 
Registered: Mar 2008
Posts: 11,516

Rep: Reputation: 1403Reputation: 1403Reputation: 1403Reputation: 1403Reputation: 1403Reputation: 1403Reputation: 1403Reputation: 1403Reputation: 1403Reputation: 1403
I am glad it is working but I have to say ...Huh?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Linux Mint 9 Freezes/Hangs rameshkarthik Linux Mint 6 12-26-2010 12:30 AM
Newbie with Mint/ Linux needs to install Clam AV in Mint after 4 Wdws Trogan attack BAKEAPPLEFARM Linux Mint 6 03-24-2010 08:38 PM
Fedora 8 upgrade hangs after completing packages PAB Fedora 4 01-24-2008 03:19 PM
Mandriva One Live install not completing Toxinstem Mandriva 3 06-19-2006 05:57 AM
How to setup LVM after after completing install of RH9 jcarpio Linux - Software 0 04-10-2004 01:35 PM


All times are GMT -5. The time now is 08:29 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration