LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-23-2009, 08:46 PM   #1
C4C
LQ Newbie
 
Registered: Dec 2009
Posts: 11

Rep: Reputation: 0
Linux kubuntu boot error


Hi,

This my first Linux installation and on re-booting I recieve the following error message: The initrd is too big

Please advise me of what I need to do to eliminate the error.

C4C
 
Old 12-23-2009, 09:01 PM   #2
~sHyLoCk~
Senior Member
 
Registered: Jul 2008
Location: /dev/null
Posts: 1,173
Blog Entries: 12

Rep: Reputation: 129Reputation: 129
Is this a custom kernel?
 
Old 12-23-2009, 09:06 PM   #3
AwesomeMachine
Senior Member
 
Registered: Jan 2005
Location: USA and Italy
Distribution: Debian testing/sid; OpenSuSE; Fedora
Posts: 1,835

Rep: Reputation: 260Reputation: 260Reputation: 260
Remake the initrd. If it still happens, you've got too small of ramdisks specified in the kernel config. Launch make xconfig, and look for initial ramdisk size. Make it twice as big. Leave the total number of ramdisks as is (usually 16), or things will get really screwed up.
 
Old 12-23-2009, 09:10 PM   #4
C4C
LQ Newbie
 
Registered: Dec 2009
Posts: 11

Original Poster
Rep: Reputation: 0
~sHyLoCk~,

>is this a custom kernel<

Notr to my knowledge, but at this point I don't really have any knowledge. I just downloaded kubuntu-9.10-desktop-i386.iso and installed it. There were no problems during setup so I was quite surprised when I recieved the error message. I installed it on a clean 6.4GB harddrive and the system has 512MB RAM.

C4C
 
Old 12-23-2009, 09:16 PM   #5
~sHyLoCk~
Senior Member
 
Registered: Jul 2008
Location: /dev/null
Posts: 1,173
Blog Entries: 12

Rep: Reputation: 129Reputation: 129
That's very weird since the default install gives you the generic kernel and initrd.
 
Old 12-23-2009, 11:21 PM   #6
C4C
LQ Newbie
 
Registered: Dec 2009
Posts: 11

Original Poster
Rep: Reputation: 0
Hi,

Problem resolved by disabling Memory Hole in BIOS settings. Last time that I used my proto-typing machine was when I was working with some old non Plug n Play hardware which requires a Memory Hole.

C4C
 
Old 12-23-2009, 11:30 PM   #7
~sHyLoCk~
Senior Member
 
Registered: Jul 2008
Location: /dev/null
Posts: 1,173
Blog Entries: 12

Rep: Reputation: 129Reputation: 129
Glad you fixed it.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
GRUB - Error 21 Dual Boot Kubuntu / XP mjanveaux Linux - Software 5 06-24-2009 09:08 AM
Odd error during Kubuntu 8.04 boot sequence. creature124 Linux - Software 1 05-01-2008 11:08 AM
"GRUB Error 17" Any ideas? Need help with triple boot: Ubuntu/Kubuntu/2000 Pro starbasecomputertech Linux - Distributions 1 09-30-2007 08:01 PM
Error when trying to boot/install Kubuntu edgy. Nexxt Ubuntu 6 01-12-2007 10:04 AM


All times are GMT -5. The time now is 12:24 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration