LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-08-2010, 12:11 PM   #31
Ryan10
Member
 
Registered: Aug 2010
Posts: 71

Original Poster
Rep: Reputation: 0

Yes it is..now what ?
 
Old 09-08-2010, 12:14 PM   #32
jdkaye
LQ Guru
 
Registered: Dec 2008
Location: Westgate-on-Sea, Kent, UK
Distribution: Debian Testing Amd64
Posts: 5,464

Rep: Reputation: Disabled
Quote:
Originally Posted by Ryan10 View Post
Its selected as (Security Type: No authentication (open) and the encryption type is selected as None
Ok, there's good news and bad news.
Good news: it's easy to set up.
Bad news: It is definitely a bad idea to run a wifi with no security unless you're living on a totally deserted mountain top or island.

You could try running this command as root (do you know what that means?) or using sudo
Code:
ifconfig eth1 up
and see what happens.
ciao,
jdk
 
Old 09-08-2010, 12:18 PM   #33
Ryan10
Member
 
Registered: Aug 2010
Posts: 71

Original Poster
Rep: Reputation: 0
Nothing happened
 
Old 09-08-2010, 12:29 PM   #34
jdkaye
LQ Guru
 
Registered: Dec 2008
Location: Westgate-on-Sea, Kent, UK
Distribution: Debian Testing Amd64
Posts: 5,464

Rep: Reputation: Disabled
Quote:
Originally Posted by Ryan10 View Post
Nothing happened
now try (again as root)
Code:
iwlist scan
Look at the output for eth1 and in that output look for ESSID".... The value of ESSID is the name of a wifi.
Cell 01 (there could be more than one cell) should be your own wifi.
Report back on results.
jdk

Last edited by jdkaye; 09-08-2010 at 12:30 PM.
 
Old 09-08-2010, 12:31 PM   #35
Ryan10
Member
 
Registered: Aug 2010
Posts: 71

Original Poster
Rep: Reputation: 0
This is what it desplayed

Code:
eth1      Scan completed :
          Cell 01 - Address: 00:26:F2:18:6F:0E
                    ESSID:"kcos"
                    Protocol:IEEE 802.11bg
                    Mode:Master
                    Frequency:2.412 GHz (Channel 1)
                    Encryption key:on
                    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 6 Mb/s; 9 Mb/s
                              11 Mb/s; 12 Mb/s; 18 Mb/s; 24 Mb/s; 36 Mb/s
                              48 Mb/s; 54 Mb/s
                    Quality=73/100  Signal level=-55 dBm  
                    IE: WPA Version 1
                        Group Cipher : TKIP
                        Pairwise Ciphers (2) : CCMP TKIP
                        Authentication Suites (1) : PSK
                    IE: IEEE 802.11i/WPA2 Version 1
                        Group Cipher : TKIP
                        Pairwise Ciphers (2) : CCMP TKIP
                        Authentication Suites (1) : PSK                                                                                        
                    Extra: Last beacon: 196ms ago                                                                                              
          Cell 02 - Address: 00:0E:2E:70:66:1A                                                                                                 
                    ESSID:"default"                                                                                                            
                    Protocol:IEEE 802.11bg
                    Mode:Master
                    Frequency:2.462 GHz (Channel 11)
                    Encryption key:off
                    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 6 Mb/s
                              9 Mb/s; 12 Mb/s; 18 Mb/s; 24 Mb/s; 36 Mb/s
                              48 Mb/s; 54 Mb/s
                    Quality=100/100  Signal level=-17 dBm  
                    Extra: Last beacon: 24ms ago
          Cell 03 - Address: 00:22:3F:31:A4:F6
                    ESSID:"jlt"
                    Protocol:IEEE 802.11bg
                    Mode:Master
                    Frequency:2.462 GHz (Channel 11)
                    Encryption key:on
                    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 9 Mb/s; 11 Mb/s
                              6 Mb/s; 12 Mb/s; 18 Mb/s; 24 Mb/s; 36 Mb/s
                              48 Mb/s; 54 Mb/s
                    Quality=86/100  Signal level=-43 dBm  
                    IE: WPA Version 1
                        Group Cipher : TKIP
                        Pairwise Ciphers (1) : TKIP
                        Authentication Suites (1) : PSK
                    Extra: Last beacon: 21ms ago
 
Old 09-08-2010, 12:50 PM   #36
jdkaye
LQ Guru
 
Registered: Dec 2008
Location: Westgate-on-Sea, Kent, UK
Distribution: Debian Testing Amd64
Posts: 5,464

Rep: Reputation: Disabled
So your ESSID is called default. (cell 02). That has the highest quality. 100/100 The encryption is off as you see. There is also Cell 01 called kcos which is encrypted (wpa1). I'd guess you have 2 routers in your flat/house. Anyway, let's assume you want to use default. Then just type (as root as usual)
Code:
iwconfig eth1 essid "default"
and you should be connected. You might also consider using a network manager. You can learn all about them here
You should now be good to go. It was my pleasure helping you. Have fun.
ciao,
jdk
 
Old 09-08-2010, 03:07 PM   #37
Ryan10
Member
 
Registered: Aug 2010
Posts: 71

Original Poster
Rep: Reputation: 0
I want to make sure im typing this in the right place..can it be in any terminal once i've loaded linux becuase the terminal im putting this in say root:bash. Also am i including the parenthesis around (default)?

It does show that my ESSID:"default" instead of off..but i still cant connect to the internet.

Last edited by Ryan10; 09-08-2010 at 03:10 PM.
 
Old 09-08-2010, 03:20 PM   #38
damgar
Senior Member
 
Registered: Sep 2009
Location: dallas, tx
Distribution: Slackware - current multilib/gsb Arch
Posts: 1,949
Blog Entries: 8

Rep: Reputation: 201Reputation: 201Reputation: 201
If you are using slackware 13.0 you should install wicd from /extra or download it from here if you don't know what I'm talking about. You install it with
Code:
installpkg wicd-1.6.2.1-i486-1.txz
executed from within the directory you downloaded it to, AS ROOT.

wicd is used to manage wireless connections and is included with Slackware, but not installed by default.

Last edited by damgar; 09-08-2010 at 03:21 PM.
 
1 members found this post helpful.
Old 09-08-2010, 03:42 PM   #39
Ryan10
Member
 
Registered: Aug 2010
Posts: 71

Original Poster
Rep: Reputation: 0
Once installed then now what do i do?
 
Old 09-08-2010, 03:48 PM   #40
damgar
Senior Member
 
Registered: Sep 2009
Location: dallas, tx
Distribution: Slackware - current multilib/gsb Arch
Posts: 1,949
Blog Entries: 8

Rep: Reputation: 201Reputation: 201Reputation: 201
Quote:
Originally Posted by Ryan10 View Post
Once installed then now what do i do?
Ask specific questions in the Slackware forum. I personally use NetworkManager which is part of GSB so I don't have experience with it, but it comes recommended from several Slackers whom I trust. A good thread title might be "Need help configuring WICD in Slackware 13". You'll likely get immediate help if you ask a good question in the Slackware forum.
 
Old 09-08-2010, 03:49 PM   #41
Ryan10
Member
 
Registered: Aug 2010
Posts: 71

Original Poster
Rep: Reputation: 0
How can i make my server or connection secure so no one can come on to my server
 
Old 09-08-2010, 03:52 PM   #42
damgar
Senior Member
 
Registered: Sep 2009
Location: dallas, tx
Distribution: Slackware - current multilib/gsb Arch
Posts: 1,949
Blog Entries: 8

Rep: Reputation: 201Reputation: 201Reputation: 201
http://www.linuxquestions.org/questi...e-13-a-787437/
 
Old 09-08-2010, 03:56 PM   #43
Ryan10
Member
 
Registered: Aug 2010
Posts: 71

Original Poster
Rep: Reputation: 0
I got it to work already but im just afraid of it saying (Default Unsecured)
 
Old 09-08-2010, 04:06 PM   #44
damgar
Senior Member
 
Registered: Sep 2009
Location: dallas, tx
Distribution: Slackware - current multilib/gsb Arch
Posts: 1,949
Blog Entries: 8

Rep: Reputation: 201Reputation: 201Reputation: 201
Quote:
Originally Posted by Ryan10 View Post
I got it to work already but im just afraid of it saying (Default Unsecured)
I don't know what you mean. A dedicated thread with a very descriptive title in the slackware forum will get you help from a number of people with a lot of experience with wicd so that your question makes sense to them.
 
Old 09-08-2010, 04:24 PM   #45
Ryan10
Member
 
Registered: Aug 2010
Posts: 71

Original Poster
Rep: Reputation: 0
My connection is unsecure and is open to others
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Internet connection problem under Linux - "Connection Reset" scmbg Linux - Networking 1 02-25-2010 12:44 PM
xp and linux internet connection farooqnasim Linux - Newbie 1 06-08-2009 05:33 PM
internet connection to newly installed linux, i have a dual up connection babu.knl Linux - Newbie 1 05-22-2008 11:36 PM
internet connection with linux sachitha Linux - Newbie 12 04-04-2005 11:35 AM
i can get internet connection in windows but in LINUX there is no connection ruzvay Linux - Networking 2 06-08-2004 08:02 PM


All times are GMT -5. The time now is 11:34 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration