LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Closed Thread
  Search this Thread
Old 06-11-2005, 07:26 AM   #1
mfh5
LQ Newbie
 
Registered: Jun 2005
Location: Pakistan
Posts: 3

Rep: Reputation: 0
Question Linux Installation....VGA problem


i have p4 intel original 1.7 256mb ram,,,,,,,,,,,,,wen i install linux my graphics card is not detected. n it goes in to text mode.......my card is sis 300/305/630/540/730 series............does it work with linux or not......wat i have to do with it......wen it is installed through text mode n on 1st restart it stops at grub extraction n doesn't go forward. and shows some error......plz suggest me wat should i doo........???
 
Old 06-11-2005, 09:15 AM   #2
hardcorelinux
Member
 
Registered: Jan 2005
Location: India
Distribution: RHEL,CentOS,SUSE,Solaris10
Posts: 183

Rep: Reputation: 31
check /etc/initab file,may be be your default login is textmode, if so change it to GUI mode

edit your /etc/inittab , change initdefaults to 5 (already it is 3)


or try to type startx , from your text mode it will start GUI mode
#startx
 
Old 06-12-2005, 03:10 PM   #3
Mara
Moderator
 
Registered: Feb 2002
Location: Grenoble
Distribution: Debian
Posts: 9,569

Rep: Reputation: 171Reputation: 171
Please do not post the same thread in more than one forum. Picking the most relevant forum and posting it once there makes it easier for other members to help you and keeps the discussion all in one place.

http://www.linuxquestions.org/rules.php

This thread is closed. Duplicate thread is open in Hardware: http://www.linuxquestions.org/questi...hreadid=332269
 
  


Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Linux Installation....VGA problem mfh5 Linux - Hardware 3 06-12-2005 10:11 PM
onboard VGA adapter Vs VGA Card mrpc_cambodia Linux - Hardware 6 12-31-2004 08:29 AM
VGA problem sapheroth Linux - Hardware 1 06-18-2004 05:43 AM
if i get an nforce mobo with built-in VGA... will the built in vga work in linux? kublador Linux - Hardware 2 11-10-2003 09:26 PM
RIVA TNT2 vga drivers installation? sikandar Linux - Software 4 09-23-2003 06:16 AM


All times are GMT -5. The time now is 12:20 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration