LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-16-2011, 02:27 AM   #1
mattupalli
LQ Newbie
 
Registered: Jan 2011
Posts: 1

Rep: Reputation: 0
Linux Installation Problems


Hi
I had a problem while installing linux 4.0, 5.0 & 5.2

My system configuration is as follows:

MSI 785 GM E65 MotherBoard
AMD Phenom IIx2 550 processor
RAM 2GB Kingston DDR3 1033GHz
HDD 1TB


while Installing linux 4.0 it shows a msg AHCI adapter drivers not available and system halts

while installing linux 5.0 it shows a msg
KERNEL PANNIC and system halts

while intalling linux 5.2 it halts
 
Old 01-16-2011, 02:32 AM   #2
tiredofbilkyyaforallican
Member
 
Registered: Aug 2010
Location: 3rd rock from the sun
Distribution: LMDE/Peppermint/Mint 9,&10/along with a few others
Posts: 152

Rep: Reputation: 22
which distro are you trying to use ? Linux 4.0,5.0 and 5.2 don't sound right to me
 
Old 01-16-2011, 03:54 AM   #3
austinium
Member
 
Registered: Nov 2007
Location: India
Distribution: Debian Stable, Debian Testing
Posts: 218

Rep: Reputation: 27
RedHat Enterprise Linux(RHEL)?
 
Old 01-16-2011, 06:56 AM   #4
floppy_stuttgart
Member
 
Registered: Nov 2010
Location: Stuttgart, Germany
Distribution: Debian like
Posts: 710
Blog Entries: 2

Rep: Reputation: 68
Quote:
Originally Posted by mattupalli View Post
Hi
I had a problem while installing linux 4.0, 5.0 & 5.2

My system configuration is as follows:

MSI 785 GM E65 MotherBoard
AMD Phenom IIx2 550 processor
RAM 2GB Kingston DDR3 1033GHz
HDD 1TB


while Installing linux 4.0 it shows a msg AHCI adapter drivers not available and system halts

while installing linux 5.0 it shows a msg
KERNEL PANNIC and system halts

while intalling linux 5.2 it halts
Hello,
I dont know your linux distros.
I installed linux on my old PC (see my blog; it seems to have a much much lower spec than your which looks like a ferrari for me, while I am driving an old Fiat 500) and I tried
- DamnSmallLinux: I stopped early because it was not supported anymore
- PuppyLinux
- TinyCoreLinux
- KNOPPIX 6.2
- KNOPPIX 6.4
- antiX
And I never had a stop at installing; only KNOPPIX 6.4 (but I had no time to search why).
So, I would personally start with
- KNOPPIX 6.2
- See if antiX is ok for me (HDD install); because this is not far away from MS-Window
- recommend TinyCoreLinux
It took me approx 3 months before I achieved a good status.. see my blog.. so: take time. And you will be very happy from the result.
 
Old 01-16-2011, 08:27 AM   #5
hughetorrance
Member
 
Registered: Aug 2009
Location: London North West
Distribution: x86_64 Slack 13.37 current : +others
Posts: 459

Rep: Reputation: 59
In the beginning when you don,t know about your hardware and what the different distros offer,it might be better to try some live distros and see if you can find one that loves your particular hardware...


ps "Know thy hardware"

Oh ! and welcome to LQ

Last edited by hughetorrance; 01-16-2011 at 08:28 AM. Reason: welcome
 
Old 01-17-2011, 06:18 PM   #6
Miles69
LQ Newbie
 
Registered: Jan 2011
Posts: 1

Rep: Reputation: 0
Hi all
I'm newbie so forgiveme if this has been covered already..
I, too having problem installing RHEL 3 update 9 ws (x86). Looks like there is no driver as it is showing below..

"Unable to find any devices of the type needed for this installation type"

My system;
Sys.Board Asus P5Q Deluxe
6 GB RAM
SATA Samsung HD501LJ
 
Old 01-17-2011, 06:29 PM   #7
silvyus_06
Member
 
Registered: Oct 2010
Distribution: Ubuntu 10.04 , Linux Mint Debian Edition , Microsoft Windows 7
Posts: 390

Rep: Reputation: 50
Quote:
Originally Posted by Miles69 View Post
Hi all
I'm newbie so forgiveme if this has been covered already..
I, too having problem installing RHEL 3 update 9 ws (x86). Looks like there is no driver as it is showing below..

"Unable to find any devices of the type needed for this installation type"

My system;
Sys.Board Asus P5Q Deluxe
6 GB RAM
SATA Samsung HD501LJ
yes hello but you need to make your own thread.
 
Old 01-18-2011, 12:57 AM   #8
chrism01
LQ Guru
 
Registered: Aug 2004
Location: Sydney
Distribution: Centos 6.8, Centos 5.10
Posts: 17,241

Rep: Reputation: 2325Reputation: 2325Reputation: 2325Reputation: 2325Reputation: 2325Reputation: 2325Reputation: 2325Reputation: 2325Reputation: 2325Reputation: 2325Reputation: 2325
@Miles69; unless you've paid for the Extended support, RHEL 3.x support is no more https://access.redhat.com/support/po...pdates/errata/. I strongly suggest you get RHEL6.0 or wait/get the (free equiv) Centos.
It's entirely possible that RHEL 3 will not be able to cope with modern HW ie no drivers.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Linux Installation Problems markie Linux - Distributions 7 09-30-2007 06:01 PM
Linux Installation Problems ilovelagar Linux - Software 6 09-27-2006 08:27 PM
Problems after linux installation Toddo97 Linux - Newbie 1 06-14-2004 04:52 PM
Linux 6.1 installation problems TheXMan007 Linux - General 2 03-09-2004 08:58 AM
Linux Installation Problems RushG Linux - Newbie 1 06-04-2002 01:45 PM


All times are GMT -5. The time now is 12:45 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration