LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-17-2015, 02:31 PM   #1
ayubx
LQ Newbie
 
Registered: Jul 2015
Posts: 3

Rep: Reputation: Disabled
Linux Gnome full update kernel stopped working


Hello, I am very new to linux. I am wondering if there is anybody who had the same problem as me. I look to other website trying to find a fix for this problem I am having. I installed linux gnome in Oracle's VM virtualbox.This same problem had happened to Ubuntu to, but I do not know how to fix it the error (VBoxClient: the VirtualBox kernel service is not running Exiting). This error showed up when I fully updated my system after installing it, because software updated recommended me to update.

Please help.
Thank you.
 
Old 07-17-2015, 08:33 PM   #2
John VV
LQ Muse
 
Registered: Aug 2005
Location: A2 area Mi.
Posts: 16,827

Rep: Reputation: 2409Reputation: 2409Reputation: 2409Reputation: 2409Reputation: 2409Reputation: 2409Reputation: 2409Reputation: 2409Reputation: 2409Reputation: 2409Reputation: 2409
Quote:
I installed linux gnome in Oracle's VM virtualbox
first we will actually NEED to know the REAL name of the operating system you installed into the VIRTUAL environment on this UNKNOWN host machine


there is NO linux operating system called " linux gnome"

there is a Desktop Environment called Gnome2 or Gnome3

so
what it the name of this unknown operating system?


Quote:
This same problem had happened to Ubuntu to, but I do not know how to fix it the error
What error ?


Quote:
This error showed up when I fully updated my system after installing it, because software updated recommended me to update.
What system ?????
the HOST ?
or
The Virtual operating system ?
 
Old 07-17-2015, 08:47 PM   #3
ayubx
LQ Newbie
 
Registered: Jul 2015
Posts: 3

Original Poster
Rep: Reputation: Disabled
The Virtual operating system gave me the error once I updated the operating system fully. The same error has occured in Ubuntu 14.04 64bit. The image for the Gnome operating system name is Ubuntu gnome I do not know if it is Gnome2 or Gnome3
 
Old 07-17-2015, 08:48 PM   #4
ayubx
LQ Newbie
 
Registered: Jul 2015
Posts: 3

Original Poster
Rep: Reputation: Disabled
I have found the website that I used to download Ubuntu Gnome from. http://cdimage.ubuntu.com/ubuntu-gno...14.04/release/
 
Old 07-18-2015, 06:56 AM   #5
berndbausch
Senior Member
 
Registered: Nov 2013
Location: Tokyo
Distribution: Redhat/Centos, Ubuntu, Raspbian, Fedora
Posts: 1,687

Rep: Reputation: 353Reputation: 353Reputation: 353Reputation: 353
Quote:
Originally Posted by ayubx View Post
The Virtual operating system gave me the error once I updated the operating system fully. The same error has occured in Ubuntu 14.04 64bit. The image for the Gnome operating system name is Ubuntu gnome I do not know if it is Gnome2 or Gnome3
You need to tell us which error you are getting.
 
Old 07-18-2015, 07:43 AM   #6
273
LQ Addict
 
Registered: Dec 2011
Location: UK
Distribution: Debian Sid AMD64, Raspbian Wheezy, various VMs
Posts: 6,027

Rep: Reputation: 1623Reputation: 1623Reputation: 1623Reputation: 1623Reputation: 1623Reputation: 1623Reputation: 1623Reputation: 1623Reputation: 1623Reputation: 1623Reputation: 1623
Without more information we can only guess. However, I think that this is likely due to the host OS having a kernel upgrade and the VirtualBox modules not being created and loaded. So, the first thing I would do is ensure that the current Linux headers package is installed:
Code:
apt-get install linux-headers-$(uname -r)
Then it may be necessary to reinstall virtualbox.
Edited to be more up to date, changing "``" for "$()".

Last edited by 273; 07-18-2015 at 07:57 AM. Reason: Forgot the new format.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] pm-utils stopped working after linux update torimus Slackware 5 06-29-2013 11:57 AM
Yum update stopped responding during kernel update install, now server load is high pulsorock Linux - Kernel 1 12-31-2008 02:55 AM
vnc stopped working after full fc2 update AndrewEdwards Linux - Software 6 02-26-2006 04:00 PM
Wireless stopped working with latest kernel update cmfarley19 Ubuntu 4 12-10-2005 03:26 AM
pcmcia stopped working with update spyderusa11 Fedora 2 04-01-2004 03:36 PM


All times are GMT -5. The time now is 09:37 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration