LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-15-2012, 09:25 AM   #1
ra1madden
LQ Newbie
 
Registered: Nov 2010
Location: Aurora, IL, USA
Distribution: Xandros
Posts: 5

Rep: Reputation: 0
Linux doesn't want to load and run


I have an ASUS 701SD ACPI Bios Revision 0802, core Version: 0802, Build Date: 03/02/09, EC Firmware Version EPCB018@10.
Processor type: Intel Celeron M, Count 1.
system memory 2048, SSD 32 GB.

I cannot get any version of linux to install and run on this system. Does anyone have a suggestion of a linux that would work.
Rich Madden
 
Old 02-15-2012, 09:28 AM   #2
ra1madden
LQ Newbie
 
Registered: Nov 2010
Location: Aurora, IL, USA
Distribution: Xandros
Posts: 5

Original Poster
Rep: Reputation: 0
Sub note:
I have changed the memory module and the SSD Drive internally and have a bigger battery for it also. I can boot up into the setup screen.
 
Old 02-15-2012, 10:35 AM   #3
devilboy09
Member
 
Registered: Nov 2011
Location: Iran
Distribution: Debian, CentOS, LFS, CloudLinux
Posts: 377

Rep: Reputation: 8
Quote:
Originally Posted by ra1madden View Post
Sub note:
I have changed the memory module and the SSD Drive internally and have a bigger battery for it also. I can boot up into the setup screen.
so, it solved ?
 
Old 02-15-2012, 10:40 AM   #4
z99
Member
 
Registered: Aug 2009
Location: Iran-Sari
Distribution: CentOS,Fedora,Slitaz
Posts: 136

Rep: Reputation: 20
what distros have you tried so far?
so what happen when you try to install?
 
Old 02-15-2012, 05:26 PM   #5
sean.ferguson
LQ Newbie
 
Registered: Feb 2012
Location: Scotland
Distribution: Ubuntu 16.04 / Debian 8 / Arch
Posts: 25

Rep: Reputation: Disabled
I own a Asus EeePC 701 and the best Linux distribution I have installed on it thus far is #! (Crunchbang) - Its based on Debian linux, lightweight and runs great on the little machine.

Make sure you go into the BIOS and change the option (i forget the exact wording but something along the lines of) OS Installation from finished to started, then after installation remember to change the option back to finished before using the system.

Last edited by sean.ferguson; 02-15-2012 at 05:29 PM.
 
Old 02-16-2012, 05:43 AM   #6
ra1madden
LQ Newbie
 
Registered: Nov 2010
Location: Aurora, IL, USA
Distribution: Xandros
Posts: 5

Original Poster
Rep: Reputation: 0
still not resolved

Quote:
Originally Posted by z99 View Post
what distros have you tried so far?
so what happen when you try to install?
I have tried several (Ubunto 11, ezpc, android ported, etc.)
they all seem to install and go through the install process, but fail to boot afterwards.
 
Old 02-16-2012, 05:45 AM   #7
ra1madden
LQ Newbie
 
Registered: Nov 2010
Location: Aurora, IL, USA
Distribution: Xandros
Posts: 5

Original Poster
Rep: Reputation: 0
Still trying

Quote:
Originally Posted by sean.ferguson View Post
I own a Asus EeePC 701 and the best Linux distribution I have installed on it thus far is #! (Crunchbang) - Its based on Debian linux, lightweight and runs great on the little machine.

Make sure you go into the BIOS and change the option (i forget the exact wording but something along the lines of) OS Installation from finished to started, then after installation remember to change the option back to finished before using the system.
I looked through the setup screen and could not find anything that had to do with os installation.
 
Old 02-16-2012, 04:30 PM   #8
ukiuki
Senior Member
 
Registered: May 2010
Location: Planet Earth
Distribution: Debian
Posts: 1,030

Rep: Reputation: 380Reputation: 380Reputation: 380Reputation: 380
Did it try to boot or what? If you could post some output about the boot, any error messages that can give us more info about what is going on, would be helpful. Don't forget to use BBcodes.

Regards
 
Old 02-17-2012, 09:52 AM   #9
ra1madden
LQ Newbie
 
Registered: Nov 2010
Location: Aurora, IL, USA
Distribution: Xandros
Posts: 5

Original Poster
Rep: Reputation: 0
I installed lubuntu 11.10 and it seemed to have installed correctly, however when it takes me to the point of creating a user it freezes. I input the user name/password and hit enter, then nothing else happens.
So it is booting ok, I will have to try another distro and see what the effects of that are.
thanks for you help.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
GRUB doesn't load Linux on mirrored disks M K Mandriva 5 01-27-2006 05:21 AM
linux doesn't load page with - jizzyjesus Linux - General 17 09-25-2004 03:17 AM
Linux-Secure Doesn't Load Moebius01 Mandriva 4 12-08-2003 09:28 AM
my linux doesn't load sometimes.. alexii86 Linux - Hardware 2 10-07-2003 06:05 PM
ne2000 driver doesn't load anymore under linux 2.4.5 hairball Linux - Networking 2 05-30-2001 01:39 PM


All times are GMT -5. The time now is 06:33 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration