LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-07-2013, 01:39 PM   #1
TheAlchemistLLama
LQ Newbie
 
Registered: Sep 2013
Posts: 2

Rep: Reputation: Disabled
Question linux Distro Ubuntu 13.04: Odd Bootup & Desktop Unresponsive to clicks After Login?


I have found the solution to my problems, no need to reply!Hello, I am new to the forums and linux entirely. After having several boot errors with win7, decided to switch to Linux. After installing Ubuntu as my primary and only os on my laptop,have recieved a few issues that are really bugging me.

1. bootup can take a few minutes but is able to do so succefully. But compared to window 7 when it was working, Windows 7 took a lot less time to boot unlike Ubuntu 13.04. What may be causing this and how can I fix this?

2. After bootup, I type in my password, and takes a minute for me to actually get into th desktop. Whe I get there, programs on the menu do not open after clicking on them repeatedly for minutes. And after maybe 30 minutes of browsing, would get little bit of the programs freezing when typing. I need a solution to 2. After bootup, I type in my password, and takes a minute for me to actually get into th desktop. Whe I get there, programs on the menu do not open after clicking on them repeatedly for minutes. And after maybe 30 minutes of browsing, would get little bit of the programs freezing when typing. What may be causing this, and how can I solve it?

I really want this laptop to work when I got it brand new A few years ago. if you are to reply, please make your questions and statements as simple as possible, for I am a newbie to Linux ovbiously, and as a 13 year old, i am not too familiar with all the technical terms .

Here are my laptops system specs:
-Laptop Model: Acer Aspire 7560 Series
-64-bit system
-CPU: AMD A6-3400M APU with Radeon(tm) HD Graphics 4
-HDD: Hitachi 500gb Laptop Hardrive Storage
-Graphics: Gallium 0.4 on AMD SUMO
-RAM: 4 gb
I appreciate all replies, answers, and advice, even if the issue goes unsolved!

Last edited by TheAlchemistLLama; 09-08-2013 at 04:30 PM.
 
Old 09-08-2013, 12:41 PM   #2
DavidMcCann
Senior Member
 
Registered: Jul 2006
Location: London
Distribution: CentOS, Salix
Posts: 4,432

Rep: Reputation: 1357Reputation: 1357Reputation: 1357Reputation: 1357Reputation: 1357Reputation: 1357Reputation: 1357Reputation: 1357Reputation: 1357Reputation: 1357
Welcome to Linux Questions!

You really shouldn't be getting all this trouble. It should boot in well under a minute and mouse clicks should take effect immediately. The problem is probably that the driver that Ubuntu provide dosn't work properly with the AMD fusion chip; it was written for a "real" Radeon chip that comes on its own card. You might need AMD's own driver. Try looking at these instructions for installing it:
https://help.ubuntu.com/community/BinaryDriverHowto/ATI
 
Old 09-08-2013, 04:29 PM   #3
TheAlchemistLLama
LQ Newbie
 
Registered: Sep 2013
Posts: 2

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by DavidMcCann View Post
Welcome to Linux Questions!

You really shouldn't be getting all this trouble. It should boot in well under a minute and mouse clicks should take effect immediately. The problem is probably that the driver that Ubuntu provide dosn't work properly with the AMD fusion chip; it was written for a "real" Radeon chip that comes on its own card. You might need AMD's own driver. Try looking at these instructions for installing it:
https://help.ubuntu.com/community/BinaryDriverHowto/ATI
thanks! Ah,I actually diagnosed the issue. It turns out my HDD was causing all the trouble, and so I found a great replacement at a nearby hardware store. Now, I'm running Linux Mint 15 MATE 64-Bit without any issues! Thanks for replying to the thread though, I appreciate it!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: Ubuntu - The Flagship Linux Desktop Distro LXer Syndicated Linux News 0 10-14-2010 08:11 PM
2 Desktop environment issues (taskbar & mouse clicks) rbees Linux - Newbie 4 02-28-2008 04:29 PM
Mouse clicks and movement in X11R6.8.2 and slackware 10.2 -very slow and unresponsive AtomicAmish Slackware 5 04-25-2006 06:30 PM
gnome fails to load on login after bootup - unless bootup first in win xp doubletruncation Fedora 6 12-07-2005 08:32 AM


All times are GMT -5. The time now is 03:52 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration