LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-28-2009, 05:40 AM   #1
PMP
Member
 
Registered: Apr 2009
Location: ~
Distribution: RHEL, Fedora
Posts: 381

Rep: Reputation: 58
Linux Apache Php Informix


Well I am trying to connect php with informix that is running on remote server with solaris as operating system. I have a linux RHEL box on which i have to make php connect to that informix database via apache. I am unable to figure out how this can be done. Is there any step by step guide which i can follow, what are the various dependencies which are required to do so.

Any help is appreciated.
 
Old 04-28-2009, 11:14 PM   #2
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 23,067
Blog Entries: 11

Rep: Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910
http://www.google.com/search?hl=en&q...meta=&aq=f&oq=

The first three hits look very promising


Cheers,
Tink
 
Old 05-06-2009, 07:09 AM   #3
PMP
Member
 
Registered: Apr 2009
Location: ~
Distribution: RHEL, Fedora
Posts: 381

Original Poster
Rep: Reputation: 58
Alas !! I m still stuck with this problem i have googled a lot but unable to find a solution to it, help me if somebody has done it before
 
Old 05-08-2009, 06:27 AM   #4
PMP
Member
 
Registered: Apr 2009
Location: ~
Distribution: RHEL, Fedora
Posts: 381

Original Poster
Rep: Reputation: 58
After reading the articles online I Build php with ifx_* fuction support and now when i connect to database using CLI i get the following error and i am unable to figure out what is wrong.

Error!: SQLSTATE=HY000, SQLDriverConnect: -25507 [Informix][Informix ODBC Driver][Informix]Unspecified System Error = -25507

Help me out if any one has faced this problem
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Compile support php informix in ppc sles10 power5 luquee Programming 1 07-19-2008 05:04 PM
Installing PHP-5.2.6 with Informix Support on RHEL-5 skb2005 Red Hat 4 05-23-2008 11:24 AM
Installing Apache 2.2.x failing on Informix, RedHat EL 4 ColinAnderson Linux - Server 1 02-08-2007 10:57 AM
PHP and Informix kaiozero General 0 11-12-2001 11:42 AM


All times are GMT -5. The time now is 10:54 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration