LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-25-2003, 08:52 AM   #1
lhiggins
Member
 
Registered: Jan 2003
Location: Sydney, Australia
Distribution: FedoraCore
Posts: 105

Rep: Reputation: 15
Linux annoyance


With mandrake you can set in your startup file to enable numlock. But with redhat you don't have an option unless you want KDE. I started looking for some scripts or rpm's to enable numlock on boot. The scripts dont work and the rpm's were only intended for mandrake. I am running Red Hat 9. If someone could please point me in the right direction that would be cool.

Cheers
 
Old 06-25-2003, 09:43 AM   #2
busbarn
Member
 
Registered: Feb 2002
Location: Denver, CO US
Distribution: Arch
Posts: 453

Rep: Reputation: 30
I think there's something you can do in your xf86config file to turn numlock on when you startx. Shoot, I can't think of it now though.
 
Old 06-25-2003, 05:58 PM   #3
lectraplayer
Member
 
Registered: Mar 2003
Location: a little west of Birmingham, AL, USA.
Distribution: Porteus 3.1
Posts: 932

Rep: Reputation: 32
You just want NumLock on without having to start X? ...or are you wanting to use Gnome, IceWM, or what?
 
Old 06-25-2003, 06:57 PM   #4
nakkaya
LQ Guru
 
Registered: Jan 2003
Location: Turkey&USA
Distribution: Emacs and linux is its device driver(Slackware,redhat)
Posts: 1,398

Rep: Reputation: 45
to turn on numlock on in x on redhat open XF86Config file and uncoment the part that talks about it it is in the begining of the file
 
Old 06-25-2003, 08:51 PM   #5
lectraplayer
Member
 
Registered: Mar 2003
Location: a little west of Birmingham, AL, USA.
Distribution: Porteus 3.1
Posts: 932

Rep: Reputation: 32
What about turning it off in Manrdake? It's coming on just before my user prompt comes up. I start in Konsole mode right now.
 
Old 06-25-2003, 09:18 PM   #6
lhiggins
Member
 
Registered: Jan 2003
Location: Sydney, Australia
Distribution: FedoraCore
Posts: 105

Original Poster
Rep: Reputation: 15
Cool I will have a look. I would like it to come on before I start X. But thats cool if I can edit my xfree86 and it comes on with X.

To disable numlock in mandrake. All you have to do is disable the service called numlock on startup.
 
Old 07-06-2003, 11:17 PM   #7
lectraplayer
Member
 
Registered: Mar 2003
Location: a little west of Birmingham, AL, USA.
Distribution: Porteus 3.1
Posts: 932

Rep: Reputation: 32
Quote:
Originally posted by lhiggins

To disable numlock in mandrake. All you have to do is disable the service called numlock on startup.
How I do dat?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Icon Annoyance space_invader64 Linspire/Freespire 0 11-05-2005 06:52 PM
DVI Annoyance Matir Linux - Hardware 3 08-11-2005 06:07 PM
konqueror annoyance in 9.2? LucidParody SUSE / openSUSE 4 02-26-2005 11:36 AM
xmms annoyance claybub Linux - Software 1 06-30-2004 02:27 PM
Annoyance in KDE StonedZealot Linux - Software 0 05-21-2003 05:40 PM


All times are GMT -5. The time now is 06:46 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration