LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-27-2003, 10:35 AM   #1
akr0s
LQ Newbie
 
Registered: Dec 2003
Posts: 4

Rep: Reputation: 0
linux and dvd rom


hi
i'm on a red hat 9.0 distro and i 've a problem.....i've an ide-atapi dvd-rom benq on pc...at boot my red hat know my dvd-rom as hdd:dvd-rom 16x...so he recognize the dvd-rom as the secondary slave IDE.but when i open my red hat and try to mount it i have an error and i see that /dev/cdrom1 is linked to /dev/scd0.....if i try to mount dvd-rom as /dev/hdd i 've another error that say taht maybe i have a scsi drive instead an IDE.......what can i do????
thanksss akr0s
 
Old 12-27-2003, 10:46 AM   #2
tokkee
Member
 
Registered: Dec 2003
Distribution: Debian, OpenBSD
Posts: 46

Rep: Reputation: 15
this might be due to a couple of reasons. you probably have to specify the filesystem type when mounting, your kernel might not support that fs-type, or you may not mount dvds as a normal user....

please tell us what kind of error messages you get and which commands you used to mount the dvd....
 
Old 12-27-2003, 10:51 AM   #3
akr0s
LQ Newbie
 
Registered: Dec 2003
Posts: 4

Original Poster
Rep: Reputation: 0
it's very strange because i've reboot and now my dvd-rom is recognized as /dev/hdd while if i try to mount my other IDE cd-rom it say:

(could this be the IDE device where you in fact use
ide-scsi so that sr0 or sda or so is needed?)

before i reboot my other cd-rom was recognised as /dev/hdc......
i try with
mount -t udf /dev/hdc /mnt/cdrom1
mount -t iso9660 /dev/hdc /mnt/cdrom1

but always get that error......
it seems that i can't mount two IDE device togheter.......
 
Old 12-27-2003, 11:52 AM   #4
akr0s
LQ Newbie
 
Registered: Dec 2003
Posts: 4

Original Poster
Rep: Reputation: 0
now i 'm ok.....there was a strange option in lilo.conf
 
Old 12-27-2003, 12:08 PM   #5
burnpile
Member
 
Registered: Dec 2003
Location: Almost Heaven, West Virginia
Distribution: Slackware
Posts: 327

Rep: Reputation: 30
Quote:
Originally posted by akr0s
now i 'm ok.....there was a strange option in lilo.conf
was that option hdx=ide-scsi by chance?
and you said you're using Red Hat 9. Unless you specifically changed the bootloader you aren't using lilo.conf
 
Old 12-27-2003, 12:11 PM   #6
akr0s
LQ Newbie
 
Registered: Dec 2003
Posts: 4

Original Poster
Rep: Reputation: 0
yes there was that line....in lilo.conf
i've delete it and now all is ok
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
permission denied! floppy cd-rom dvd-rom HELP! OMEGA-DOOM Linux - Software 17 10-15-2004 05:40 PM
DVD-ROM/CD-ROM unable to recognize debain boot CD gottfried Linux - Newbie 2 01-20-2004 12:39 PM
how to add cd-rom, dvd-rom, floppy, hard disk icons on gnome desktop? spyghost Linux - Software 6 09-21-2003 05:44 PM
How can I controll my dvd-rom in Linux bruce1271 Linux - Software 5 05-28-2003 03:40 PM
Could Linux smoke my DVD ROM? KennyK Linux - Hardware 6 05-14-2003 05:47 PM


All times are GMT -5. The time now is 08:26 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration