LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-04-2006, 07:55 PM   #1
dicedaniels
LQ Newbie
 
Registered: Nov 2006
Posts: 9

Rep: Reputation: 0
suse linux enterprise desktop 10.0 connected to internet during install why not now?


durring the install linux connected to the internet just fine and now i cant even seem to find my ethernet card under sbin. i keep seeing the loopback interface and i cant seem to get around it. anyone have any idea what could be wrong? i am also running on a windows based network and cant seem to get that up and going either. ive narrowed it down to the card so far but dont know how to go about re installing it. any pointers?

Last edited by dicedaniels; 11-04-2006 at 09:39 PM.
 
Old 11-04-2006, 08:51 PM   #2
truthfatal
Member
 
Registered: Mar 2005
Location: Winnipeg, MB
Distribution: Raspbian, Debian, Slackware, OS X
Posts: 443
Blog Entries: 9

Rep: Reputation: 32
What distribution are you using? Linux 10.0 Doesn't mean much. Are you getting any error messages that you could post? What does ifconfig say? How are you trying to connect to the internets (cable, DSL, Dialup)?
 
Old 11-04-2006, 09:22 PM   #3
dicedaniels
LQ Newbie
 
Registered: Nov 2006
Posts: 9

Original Poster
Rep: Reputation: 0
whoops

its suse linux enterprise desktop 10

under eth0 and 1 it says device not found

/sbin/ifconfig:

lo link encap:local loopback
inet addr:127.0.0.1 mask:255.0.0.0
up loopback running mtu:16436 metric:1

Im a newby at this but im guessing my card cant be found or its not configured right. cant get my sound card situated either but i think i can figure that out on my own. looks simple enough. im more worried about the network right now.


i have cable through a d-link wireless router.dhcp setup.i dropped all my firewalls to eliminate any possibility of it interfering. the rest of my comps are windows xp.
 
Old 11-05-2006, 08:41 PM   #4
dicedaniels
LQ Newbie
 
Registered: Nov 2006
Posts: 9

Original Poster
Rep: Reputation: 0
never mind

i moved the network card and sound card to different slots and ran the install disks over again using the update option and it repaired everything. i wasnt able to access the hard drives before either and now everything shows up just fine. network is up and firefox freakin rocks compaired to i-explorer.

im using a creative soundblaster audigy 2 platinum pro card and ive never heard it sound so good before. with windows it always sounded like a mp3 player.im getting cd quality from it now.and thats even when i play mp3s. im impressed. i cant wait to load my protools up and do some editing.


by the way, why would i have a power management link in my quickstart menu indicating that i somehow have a battery? did i load a laptop package by chance?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Unplug Internet Cable and plugin aging, but could not connected to the internet DevlinX Linux - General 2 07-02-2006 11:36 AM
access web on a laptop connected to a web-connected desktop bluesmanu Linux - Networking 2 04-16-2006 01:38 PM
Install Fedora Core 4 Extras or Updates without Internet Connection. jkuzenka Linux - Newbie 7 07-15-2005 09:14 AM
internet is connected but cannot browse internet?!?!? myk3 Linux - Newbie 3 11-17-2003 06:57 AM
internet sharing ; linux connected, windows wants tekneakz Linux - Networking 9 06-20-2002 10:44 AM


All times are GMT -5. The time now is 04:55 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration