LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 08-17-2008, 01:04 PM   #1
littlegreywings
LQ Newbie
 
Registered: Aug 2008
Posts: 11

Rep: Reputation: 0
Linpus Linux Lite, no network manager or internet (Acer Aspire One)


I'be heard from about a dozen people who have this problem. I bought an Acer Aspire One and after about two hours of use, the wi-fi icon in the task bar vanished. I tried navigating to Settings > Network Center, but the program won't run. This may be due to the Live Update I did. I can't connect via ethernet cable or wi-fi.

I'm pretty confident I can follow basic instructions in terminal etc. I already found the nm-applet executable in usr/bin. But don't assume I know much more!
 
Old 08-19-2008, 03:52 AM   #2
joacimd
LQ Newbie
 
Registered: Aug 2008
Posts: 3

Rep: Reputation: 0
Same problem

I have a customer who has the exact same problem as you! The icon disappeard and the network center wont run. I hope someone has a solution to this.. This is the first computer we have had running linux here at our store, so this is a bit new to us...
 
Old 08-19-2008, 08:35 PM   #3
DogFood!
LQ Newbie
 
Registered: Aug 2008
Posts: 2

Rep: Reputation: 0
Unhappy Same Problem too!!

I bought two Acer Aspire One computers today at Circut City - nice blue ones at that! One for each of my 12 yr old twin boys. One is working great, the other has the same problem described above - wireless and network icon gone from the front panal, and clicking on the Network Center in Settings does nothing. This happened after about 3-4 hours of use. Everything else works great. I have looked high and low for some setting that may have been changed, but can find nothing. Frustrating! So, I'm taking it back tomorrow and getting a new one. Hope it does not happen again!!
But if it does, does anyone have a solution???
Thanks!!
 
Old 08-20-2008, 04:25 AM   #4
joacimd
LQ Newbie
 
Registered: Aug 2008
Posts: 3

Rep: Reputation: 0
"Solution"

Talked to Acer support yesterday. The only solution they came up with was full system recovery. I had to use the recovery DVD to make a recovery USB flash-drive. Not a good solution, but it solved the problem... Remember to back up your files if you do this
 
Old 08-20-2008, 07:12 AM   #5
DogFood!
LQ Newbie
 
Registered: Aug 2008
Posts: 2

Rep: Reputation: 0
Thanks for the solution update joacimd. How long did the full system recovery take? Were there any complications?

I am going to take my affected machine back to Circuit City and see if they will give me a new one - I've only had it for a day! Did Acer have any idea why is happening? How can it be prevented?

Thanks!!
 
Old 08-22-2008, 11:56 AM   #6
joacimd
LQ Newbie
 
Registered: Aug 2008
Posts: 3

Rep: Reputation: 0
You're welcome! There were no complications, and the recovery took about one hour if I remember correctly. I did it at my store while i was working, so I didn't pay attention to the prosess at all times, but it was very easy to make the recovery flash-drive and to start the prosess on the computer. There's a simple guide in the user manual.

I don't know if it can be prevented. The girl I talked to at Acer support didn't know about the problem, but she talked to some colleagues, and they said that I had run the recovery. I didn't get any more information, but it seemed like they knew that the problem existed.

Good luck :-)
 
Old 08-22-2008, 11:04 PM   #7
jzvisions
LQ Newbie
 
Registered: Aug 2008
Posts: 1

Rep: Reputation: 0
Answer Found

Files get corrupted when power is lost (battery runs out) or under certain waking from sleep conditions. I found this answer at aspireoneuser.com and it worked. You will accomplish the same thing if you restore but this is faster and less destructive. JZV

=============================
I have had a power failure. after restarting the networking wouldn't work and I couldn't run the Network Center to restart networking. Fix is to delete the ~/.gconf/system/networking directory. This resets the networking config files forcing the NetworkManager to recreate them.

Hope this helps the linux users.

Roomonster
 
Old 08-27-2008, 01:45 PM   #8
lassedahl
LQ Newbie
 
Registered: Aug 2008
Posts: 2

Rep: Reputation: 0
Thanks!

Quote:
Originally Posted by jzvisions View Post
I have had a power failure. after restarting the networking wouldn't work and I couldn't run the Network Center to restart networking. Fix is to delete the ~/.gconf/system/networking directory. This resets the networking config files forcing the NetworkManager to recreate them.

Hope this helps the linux users.
Had just the same problem, found this page through Google and now is everything working great again. Thank you!
 
Old 08-28-2008, 12:01 PM   #9
MightyKC
Member
 
Registered: Feb 2003
Distribution: Ubuntu 7.10
Posts: 47

Rep: Reputation: 15
I have been using linux long enough to where I should be able to handle deleting this directory but I can't find it. Can you walk me through it? I found the terminal and used su to get root, but nothing I could think of got me any closer to getting my new little buddy back on track.
 
Old 08-28-2008, 12:26 PM   #10
pixellany
LQ Veteran
 
Registered: Nov 2005
Location: Annapolis, MD
Distribution: Arch/XFCE
Posts: 17,802

Rep: Reputation: 728Reputation: 728Reputation: 728Reputation: 728Reputation: 728Reputation: 728Reputation: 728
In talking to a salesperson** at one Circuit City store, I learned that "they support Linux" in their service dept. Surprising statement, since the Aspire One is the only Linux-based computer they sell.

I would be very curious how Circuit City would respond if one of these malfunctioning units was brought to them.

**This is the same person that gave me a huge lecture on the shortcoming of the Aspire One with Linux (as opposed to a real computer with Windows) I finally had to push back when she said things like: "Most printers and other peripherals will not work with Linux." At this store, they also did not put the Acer on display.
In all of this, they are in the minority among all CC branches I have surveyed so far.
 
Old 08-28-2008, 04:29 PM   #11
MightyKC
Member
 
Registered: Feb 2003
Distribution: Ubuntu 7.10
Posts: 47

Rep: Reputation: 15
exact input; no root needed:

rm -rf ~/.gconf/system/networking

no feedback if you got it right. many errors possible if you got it wrong.
reboot and the network connection thing works properly again.
 
Old 09-02-2008, 08:04 PM   #12
Bogie1956
LQ Newbie
 
Registered: Sep 2008
Posts: 1

Rep: Reputation: 0
I bought my Aspire One monday,and now I don't have sound,network,I tried restore by the flash drive but comes some error,what I do wrong??can any body help,thanks.....Bogie
 
Old 09-07-2008, 10:51 AM   #13
u7string
LQ Newbie
 
Registered: Sep 2008
Posts: 1

Rep: Reputation: 0
I've had my Aspire One for about 4 weeks now and have had very few problems. Yesterday I did a Live Update, it was some patch, really didn't pay attention to what it was, and now today, I am experiencing the problem described above, network not working at all, and Network Center not launching.

I tried, twice, running the command line listed by jzvisions, "rm -rf ~/.gconf/system/networking", but had no success. I had no errors when running the command, but from what I can tell, I never had a .gconf directory to begin with.

As a note, I've experienced other problems when running the updates as well, like it overwriting the mods I did to turn off the Auto-Login.

I know running the updates is suppose to be a good thing, they are suppose to rid the system of bugs and security problems, but I'm wondering if I'm going to even bother doing any of them given the problems I've seen so far.

Well, guess I'll reinstall Linpus and reconfigure it to the way I had it.
 
Old 09-07-2008, 11:18 AM   #14
2damncommon
Senior Member
 
Registered: Feb 2003
Location: Calif, USA
Distribution: Debian Wheezy
Posts: 2,839

Rep: Reputation: 48
Here is a thread about the problem at the Aspire One forum.
 
Old 09-08-2008, 01:04 AM   #15
lassedahl
LQ Newbie
 
Registered: Aug 2008
Posts: 2

Rep: Reputation: 0
Quote:
Originally Posted by u7string View Post
I tried, twice, running the command line listed by jzvisions, "rm -rf ~/.gconf/system/networking", but had no success. I had no errors when running the command, but from what I can tell, I never had a .gconf directory to begin with.
I'm pretty sure you had the directory - but filenames starting with a period (.) are hidden on UNIX and UNIX-like systems. Try Ğls -lağ from terminal or press CTRL + H in file manager to see the hidden files.

Otherxise, the thread at AspireOneUsers mentiones a bad update as a possible source for the error, you might want to check that out.
 
  


Reply

Tags
acer, aspire, center, config, connection, failure, fix, icon, launch, linpus, linux, manager, network, networking, successful, system, wifi


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Introducing myself - Linpus Linux Lite aknot LinuxQuestions.org Member Intro 9 09-24-2008 11:38 PM
Linpus Linux Acer Aspire 4315 Problem installing Windows hasnraz General 5 04-28-2008 01:01 AM
Linpus Linux problem on Acer Aspire 4720 Laptop. pritampradhan Linux - Newbie 3 01-09-2008 10:56 PM
Help me!!! I'm sooo confuse to use this Linpus Linux in my Acer Aspire 3000.. zethsuna Linux - Laptop and Netbook 16 11-18-2007 07:45 AM


All times are GMT -5. The time now is 01:42 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration