LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-26-2008, 05:07 PM   #1
jianght
LQ Newbie
 
Registered: Feb 2008
Posts: 16

Rep: Reputation: 0
link to the server is down after sometime


Hi,
I installed CentoOS in one machine with AMD opetron processor. I am using static DHCP to assign its IP address 192.168.0.100. I can ssh to this machine from other machines. But after several hours, I cannot ssh to that machine anymore. But after I login that machine, run firefox and access internet once, then I can access that machine from other machines.
How can I debug this issue? Is it because after several hours, this machine is hibernating or my router issue?
Best,
Alfred
 
Old 02-27-2008, 04:19 AM   #2
twantrd
Senior Member
 
Registered: Nov 2002
Location: CA
Distribution: redhat 7.3
Posts: 1,440

Rep: Reputation: 52
Sounds like power management. Is apmd running? Read up more about apmd. Another thing to check is your BIOS settings for power management. If you verified that everything looks correct for those two, then it's time to look at the system logs in /var/log and see what's going on.

-twantrd
 
Old 02-27-2008, 11:28 PM   #3
jianght
LQ Newbie
 
Registered: Feb 2008
Posts: 16

Original Poster
Rep: Reputation: 0
Hi twantrd,
Thanks for the info. I am new to linux and I could not apmd command in my machine and I also don't have /etc/sysconfig/apmd file. Can you give me more detailed info?
Best,
Alfred
 
Old 02-27-2008, 11:59 PM   #4
billymayday
LQ Guru
 
Registered: Mar 2006
Location: Sydney, Australia
Distribution: Fedora, CentOS, OpenSuse, Slack, Gentoo, Debian, Arch, PCBSD
Posts: 6,678

Rep: Reputation: 122Reputation: 122
try

chkconfig --list | grep apmd
 
Old 02-28-2008, 11:30 PM   #5
jianght
LQ Newbie
 
Registered: Feb 2008
Posts: 16

Original Poster
Rep: Reputation: 0
Hi,
No. I don't have apmd running. The interesting thing is that from that machine (192.168.0.100), I can ping 192.168.0.101. But from 101 machine, I cannot ping 192.168.0.100 when that happens.
-- Alfred
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
apache link to server root from directories kg4ysy Linux - Software 1 11-26-2006 11:11 PM
Trying to mount a second server to main server with a link fencingfish Linux - Newbie 4 09-11-2006 04:33 PM
Can't access server through D-link 624 sthomson77 Linux - Newbie 15 06-16-2006 08:05 AM
Symbolic Link to server... LostAgain Linux - General 3 01-18-2005 01:54 PM
using print server from D-Link 704p duckjob Linux - Hardware 11 11-09-2003 10:59 PM


All times are GMT -5. The time now is 10:00 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration