LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 04-08-2003, 04:50 PM   #1
rheza
LQ Newbie
 
Registered: Apr 2003
Distribution: Slackware
Posts: 21

Rep: Reputation: 15
liloconfig doesn't do anything


When I type liloconfig in the command line, it doesn't do anything.

Say, my prompt is -prompt-

-prompt-
(if I type liloconfig and then return it, all I'll get is: )
-prompt-

== making my screen look like this ==
-prompt- liloconfig
-prompt-

===========

I don't know why but liloconfig works before and it takes me into a blue screen where I can configure LILO.

what I'm trying to do is setup my system to boot-up using Windows NT's boot.ini, I've followed what is written on www.slackware.com/book but if I choose to boot Slackware, I just get a black screen where nothing happens.

(I boot my system currently using loadlin but I want to use boot.ini now. And although I don't really know, I think the reason I get the black screen is because I don't have LILO setup properly. But I can't get to setup LILO because the command liloconfig doesn't work -- BTW, if I type "lilo" , this appears

Warning: LBA32 addressing assumed
Fata: open /boot/message: No such file or directory
)

I'm using Slackware 9.0. Please help, thanks.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cannot load Windows after liloconfig mmarkvillanueva Slackware 3 10-22-2005 04:09 AM
is there sthg like liloconfig in Free.bsd ? Dominik *BSD 2 01-12-2004 10:24 PM
liloconfig won't start synaptical Linux - General 1 01-12-2004 03:41 PM
liloconfig esael Slackware 3 08-18-2002 11:48 PM


All times are GMT -5. The time now is 04:01 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration