LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 10-10-2005, 05:39 AM   #1
dave`2005
Member
 
Registered: Aug 2005
Distribution: Ubuntu 7.10, Slackware 12
Posts: 266

Rep: Reputation: 30
Grub error


Hi all,

I installed a different distro which installed grub, i went back to the other distro i like (slackware 10.2) and it installed fine, when i reboot the system grub gives me an error 17. Anyone know how to get slackware going?

Any help appreciated.

Dave

Last edited by dave`2005; 10-10-2005 at 06:16 AM.
 
Old 10-10-2005, 07:04 AM   #2
dave`2005
Member
 
Registered: Aug 2005
Distribution: Ubuntu 7.10, Slackware 12
Posts: 266

Original Poster
Rep: Reputation: 30
installed again and now its saying the boot sector is invalid, someone please help.
 
Old 10-10-2005, 10:54 AM   #3
dasy2k1
Member
 
Registered: Oct 2005
Location: 127.0.0.1
Distribution: Ubuntu 12.04 X86_64
Posts: 956

Rep: Reputation: 34
i had the same trouble with slackware 9.1 (thread about it somwhere on thsi forum)
and now with slackware 10.2 i get error 15, which i belive is simailar
( thread on slackware forum) am starting to get some people interested who might be able to help, suggetst you post a mesage in that forum..

http://www.linuxquestions.org/questi...hreadid=371263
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Grub error 17, and wont reinstall using grub-install! chiefreborn Linux - General 6 06-06-2007 10:29 AM
Boot Errors: Be it lilo or grub, it won't work.from 'L 99 99...' to 'Error 2' bomberman324 Linux - General 7 11-18-2005 10:17 PM
UT2004 wont run after update patch (user error) carlosinfl Linux - Games 7 07-19-2004 07:12 AM
Can't get rid of Lilo, grub wont load why not? johnnybezak Linux - General 6 02-13-2004 05:27 PM
LILO error on run at command line HappyFunBall Linux - General 4 08-31-2003 10:27 PM


All times are GMT -5. The time now is 03:52 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration