LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (http://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   lilo problem ...i just get L on booting (http://www.linuxquestions.org/questions/linux-newbie-8/lilo-problem-i-just-get-l-on-booting-364184/)

johny joseph 09-17-2005 08:46 AM

lilo problem ...i just get L on booting
 
hi everybody..
can anybody help me here..
i got a 80g hard drive....partitioned into 30g(fat32)for my winxp another 30g(fat32) and 20g(ext2) for linux..
i installed my winxp (fat32) and then followed by linux mandrake 10
i used lilo as a booting program ...
i placed it on the mbr
on rebooting i just got the letter L ....then it freeze
can anybody tell me how to get this lilo or grub or whatever booter is needed to get my both system to work

i tried a lot of things like making a boot at the beginning of my disk...the windows cant be loaded....modifying my grub it gave me an error message...and so on

can anybody here help me with anyway to get my both system to work....thanx a lot

XavierP 09-17-2005 08:59 AM

Hi and welcome to LQ :D This is a fairly common problem on LQ, a search came up with this: http://www.linuxquestions.org/questi...49#post1851449

saikee 09-19-2005 08:36 AM

The L mean Lilo was unable to boot up your system.

I recommend booting to Mandrake's installation CD and use it to replicate the boot loader again.

As long as the disk is not re-partitioned and reformatted the two systems are safe and can be retrieved to become bootable again.


All times are GMT -5. The time now is 02:52 AM.